ioUrbanTerror failing to install on imac

Discussion in 'Mac and PC Games' started by Jarryboss, May 25, 2009.

  1. Jarryboss macrumors newbie

    Joined:
    May 25, 2009
    #1
    Hey
    Just spent like half an hour downloading the mac zip. file for ioUrbanTerror.
    to my horror, when it had finished downloading, i got an error message from my browser (firefox) about the download. However, i could still find the downloaded file. It was something along the lines of;

    UrbanTerrorFULL.zip (not specific sorry)

    when i went to unzip this file (using the default archive installer program that comes with the mac), all i got was a small exe. file that defaults to open with TextEdit. :|

    Can someone please explain to me what i am doing wrong, or what has happened to cause this, because i have spent alot of time and broadband usage on this and nothing has worked, (have tried installing twice).
    I would be great full if someone could tell me what do do to get the game working.
    I have not got quake 3 arena, which is why i was downloading the ioUrbanTerror for mac zip file.
     
  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    .exe files will not play on the Mac. Did you get the file from here? There's one that says it's specifically for Mac users.
     
  3. Jarryboss thread starter macrumors newbie

    Joined:
    May 25, 2009
    #3
    yeh, i downloaded from that website.
    However, i think i actually did download the one specifically for mac, and when i unzipped it gave me the exe. file anyway.
    but im not sure so i will download the other mac specific ones when i have time.
    any other ideas into what this is?
    thanks
     

Share This Page