iP 4, iOS 5, painfully slow text input in browser

Discussion in 'iOS 5 and earlier' started by mrochester, Oct 19, 2011.

  1. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #1
    Hi all

    My iPhone 4 is suffering from painfully slow text input in Safari when typing a message in a forum for instance. The response of the keyboard is so slow that it can be many letters/words behind, sometimes misses out letters, and sometimes comes up with the extended letter options you get when you press and hold on a key. This is a newly replaced iP4 which I setup as a new phone on Monday. I had the same problem on the previous one.

    Has anyone else got this problem and know of a solution?

    Many thanks

    M.
     
  2. DaIfoneboss macrumors regular

    Joined:
    Oct 6, 2011
    #2
    Try a hard reset, hold top button and home button until it completly shuts off.
     
  3. B737 macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #3
    I think this is just normal behavior.
    I believe its just the phone chugging through a full web page and processing the data input to the dialog box. I mean, it was pretty bad with iOS4 and it seems equally as bad on iOS5. using mobile versions of the forums clears the issue.
     
  4. mrochester thread starter macrumors 65816

    Joined:
    Feb 8, 2009
    #4
    I'm finding it's infinitely worse in iOS5, to the point of being unusable now.
     
  5. DaIfoneboss macrumors regular

    Joined:
    Oct 6, 2011
    #5
    there is a little lag for me when im typing on my iphone 4 on these forums, but it still registers every single letter i click on it works fine for me, but yeah there is a little lag, i cant wait for ios 5.01 maybe that will fix up some bugs
     
  6. E365 macrumors newbie

    Joined:
    May 13, 2010
    #6
    My iPhone 4 became very laggy while typing when I switched to iOS 5. Don't like it at all :( Apps seem to run just fine and I did notice that animated .gifs on websites play much better than under iOS 4.

    I also have noticed a very noticeable delay in the lock sound when I lock the phone. It used to be instant, now there's a roughly 2-3 second delay. The screen goes black and it actually locks, but the sound is delayed.

    In addition my home button is very unresponsive. Not sure if it's related, but it seemed to start when I upgraded to iOS 5. I have to push the button very firmly for it to react.

    I have done multiple "hard" resets, as well as done a couple restores. Nothing helped.
     

Share This Page