[iP 5/iOS 9] Phone app issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Qnrad, Sep 30, 2015.

  1. Qnrad macrumors newbie

    Joined:
    Sep 30, 2015
    Location:
    Warsaw
    #1
    Hey everyone,

    After updating my slightly old yet still good iPhone 5 to the newest version of the iOS, I noticed very frustrating bug in the Phone app.

    Every time I try to open it, the phone completely freezes (touch display seems no longer active, I can't perform any action). The problem occurs only when on iOS 9. I reverted back to iOS 8.4.1 via iTunes and restored my 5 from iCloud and voila, it's gone!

    Reseting the device by pressing simultaneously home+power buttons doesn't work; after rebooting I can open Phone, even type a number for a few seconds, but after the 10 seconds or so it gets freezed.

    Tried to clean install iOS 9 a couple of times more; everytime the story was the same. Do any of you guys have the same problem?
     
  2. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    Sometimes the latest is not the greatest. Stick with iOS 8.4.1 if your iPhone works OK with it. You might want to wait until another patch to iOS 9 is released before attempting another update.
     
  3. Qnrad thread starter macrumors newbie

    Joined:
    Sep 30, 2015
    Location:
    Warsaw
    #3
    It's been 2 months from the date of the post and I wonder - have they finally fixed this bug? I am still sitting on 8.4.1, as it's almost bugless, but my battery seems to drain faster than usual - I thought the Battery Save Mode in the 9 may serve as a temporary solution.

    But longer battery life won't be a deal when I lose the basic feature - ability to actually CALL people from native application.

    So, iUsers, have they fixed or not?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    It's not really something most people have been encountering. Perhaps someone who has been can comment on whether or not it's still there for them. But usually something like this would be some weird glitch that either restarting, resetting settings, or restoring would resolve.
     

Share This Page