iP4 and Acura USB Fail

Discussion in 'iPhone' started by MT0227, Jul 19, 2010.

  1. MT0227 macrumors 6502

    Joined:
    Jun 16, 2009
    #1
    I have an Acura ZDX and was able to pair my 3G / iOS3 both via BT and USB successfully. Now with my iP4 I can pair and use my iP4 as an iPod via BT, using the iP4 to change songs; under USB it seems to connect and load the data and songs, but it will not play a selected song using the Acura NAV monitor to select. Anyone else who has an Acura have this issue? Anyone else having similar computability issues with their car?
     
  2. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #2
    That's odd - I doubt it's a problem unique to Acura and probably caused by 4.0's firmware?
     
  3. steviem macrumors 68020

    steviem

    Joined:
    May 26, 2006
    Location:
    New York, Baby!
    #3
    have you tried going into the iPod app before you connect it, I was getting error 19s onm my friends pioneer head unit when iPod wasn't running. I know it may be different for your car, but worth a try...
     
  4. MT0227 thread starter macrumors 6502

    Joined:
    Jun 16, 2009
    #4
    That's what I'm looking to find out. Also if other Acura owners on here who have an iP4 are experiencing the same thing.
     
  5. MT0227 thread starter macrumors 6502

    Joined:
    Jun 16, 2009
    #5
    I will give it a shot, but I did not have to do this with my 3G/IOS3 combo...everything worked perfectly. I also plan to see if the other stuff works under 4.0 like phone book contact numbers and dialing them directly via the Acura interface.
     

Share This Page