iPhone IP4 and downgrade from ios 7 to ios 6 (or 5) but with an error, please!!!

Discussion in 'Jailbreaks and iOS Hacks' started by Jedi82, Feb 25, 2014.

  1. Jedi82, Feb 25, 2014
    Last edited: Feb 25, 2014

    Jedi82 macrumors newbie

    Joined:
    Feb 25, 2014
    #1
    Hy guys, i would LOVE to downgrade my IP4 that as now ios 7 to a more performant ios 6. In the past, i saved some shsh on my computer with TUmbrella and the other via Cydia. Now i saved all the shsh on my pc but when i try to creare a customize ipsw with iFaith i receive this error with all my ios 6 shsh:

    [​IMG]

    I tried with my ios 5.1.1 and all went good, i create the new and customized ipsw but i still don't try this causa i hope that will be a chance to downgrade on ios6...

    Please can someone help me with my problem? How can i do? It's possibile to downgrade to ios5 and then maybe upgrade to ios 6?

    UPDATE:

    i tried to use the last redsn0w tool and this one is triyng to create a custome ipsw accepting my 6.1.2 shsh, maybe it's ok lke this???
     
  2. antnee macrumors regular

    Joined:
    Jan 7, 2014
    #2
    Dont think its possible...


     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    You can't downgrade to 6.1.2 without a valid aptticket

    I would go to 5.1.1

    Always save your shsh's manually and verify them.
     

Share This Page