IP4 battery/usage issue

Discussion in 'iPhone' started by Shag88, Jul 27, 2010.

  1. Shag88 macrumors member

    Joined:
    Jul 9, 2008
    #1
    Over the past week or so, I've noticed that my Iphone 4 battery seems to be depleting faster than it had been previously. I've also noticed that my usage time seems quite high, based on my actual usage.

    To test this a bit, I unplugged my phone at 100% this morning, confirmed that the "time since last full charge" counters were reset, and left my phone untouched for the next 3+ hours. After that time:

    Standby: 2hrs, 41 minutes
    Usage: 1hr, 13 minutes
    Battery: 95%

    I do have 3 email accounts configured, with the polling interval at 30 minutes. Push email is disabled.

    How would I have racked up 73 minutes of usage without touching the phone? I've tried rebooting the phone, but that didn't seem to have much effect...
     
  2. malevolant macrumors 6502

    Joined:
    Jun 23, 2010
    Location:
    Boston, MA
    #2
    People have been reporting that the Case Program app has been causing battery life issues with their phone. Have you tried to delete the app?
     
  3. Shag88 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #3
    I haven't actually downloaded that app yet, so that's not likely it. I think the only new app I've downloaded in the last week is the MotionX GPS app - I wonder if that's related. I would think rebooting the phone would ensure that isn't running in the background, though, right?
     
  4. iphone1105 macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #4
    So after an hr and 15 min usage you only lost 5% juice? ummm those are good stats man, whats your beef???
     
  5. Shag88 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #5
    That's the thing - during this time, I literally did not touch the phone. Where is 73 minutes of usage coming from?

    When I'm actively using the phone, the battery drains much faster than it had previously...
     
  6. Sebby macrumors 6502a

    Joined:
    Dec 20, 2008
    Location:
    London, UK
    #6
    Exactly the same situation here. I'm so glad to hear someone else say the same!

    My usage is going up when I'm not even touching the phone. When I do use it, battery level is dropping 1% every couple of minutes.

    My first iPhone 4 was really good. The only difference I can think of is that my first was running 4.0 and this one 4.0.1.
     
  7. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #7
    I am experiencing the same same behavior since last week, we have bene discussing different scenarios and trying to run some experiment to narrow down the cause here:

    http://forums.macrumors.com/showthread.php?t=977152

    so far we share a 3er party car charger, did you recently get or start using a car charger?
     
  8. Sebby macrumors 6502a

    Joined:
    Dec 20, 2008
    Location:
    London, UK
    #8
    Saw that thread. I'm not using a car charger. I thought it could be the free case app, but removing it hasn't helped.
     
  9. sootie macrumors member

    Joined:
    Jun 17, 2009
    #9
    Did any here purchaSe battEry doctor pro? I bought it and used it aNd my battery usage seemed to Be off a bit Since
     
  10. LoLife macrumors regular

    Joined:
    Jun 1, 2010
    Location:
    Reno, NV
    #11
    Same problem here.

    Running 4.0 still and I haven't downloaded the free case app.

    No car charger.

    Losing battery life a lot quicker then when I bought it. I used to be able to charge my phone over night to 100 percent and it would last me two days before I did the same and charged it over night and so on. No I only last about a day and maybe a half

    I feel that since I calibrated my battery, letting it competely die two different times and charging to 100 percent, my battery life has decreased. :confused: :eek: Thats the only thing I can think of.

    Still love the i4 and have no problems even the battery life isn't an issuse I just noticed it drains a little bit more than when first purchased.
     
  11. iphone1105 macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #12
    Sorry, I must've blocked that fact out when I was reading, apologies!

    Are any apps backgrounding maybe using location services? Anything that could be backgrounding that is causing this? Nothing is being pushed to you in a major way huh?

    I dont have this issue, but would love to help trouble shoot! Have you tried a complete battery cycling? maybe a restore in itunes??/
     
  12. brokin macrumors member

    Joined:
    Jun 25, 2010
    #13
    same issue here

    my dad's phone was draining battery like crazy. he took it into the apple store they read the diagnostics and said he was using the phone with a ridiculous amount of time used and hardly any standby. The only thing is i made sure the phone was 100% when we left and was in standby the entire time. how is the phone being used while in standby.

    Glad to see he wasn't the only one with this issue.

    edit: this was after i restored to phone to factory so the only apps running is what runs out of the box.
     
  13. Sebby macrumors 6502a

    Joined:
    Dec 20, 2008
    Location:
    London, UK
  14. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #15
    I have an odd little battery in my phone, and yes my usage does go up when its locked but it may be because I have push notifications on for 20 apps and 2 push mail (Exchange and Mobile Me) on. However, when I disable push email, I still seem to have usage when I lock the phone, so I assume this is just a normal thing with all iPhones.
     
  15. Koolg223 macrumors newbie

    Joined:
    Jul 27, 2010
    #16
    I hope so, I didn't notice the issue with my brothers iPhone. I'll check if he's on 4.0.1
     
  16. HardDemon macrumors newbie

    Joined:
    Jul 24, 2010
    #17
    My friend found it was a problem with the iPhone/battery itself. He sent it back and got it fixed. It was fine eversince.
     
  17. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #18
    It's a hardware issue? I remember leaving my phone off the charger all night once it hit 100% and it had 46m of usage and 12 hours standby with 93% on the battery when I woke up. I have no idea what it was from since I was sleeping.
     
  18. Zaft macrumors 68040

    Zaft

    Joined:
    Jun 16, 2009
    Location:
    Brooklyn, NY
    #19
    you did say you have 3 email account pushing. That would be why.
     
  19. Shag88 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #20
    Push email is disabled. I have 3 accounts, which fetch at a 30 minute interval.
     
  20. lionqueen macrumors 6502

    Joined:
    Aug 30, 2009
    #21
    I had this problem with my 2nd iPhone 4 (first one was returned due to camera probs and no sim mssg). The second one was fine except that after a couple days it started draining like crazy, and, as above, I could literally watch the percentage drop even while just surfing (that never happened before). Tried a restore which did nothing, then I took it to the genius bar, they ran some diagnostics and said a lot of my apps were crashing and that's what was killing the battery. I was going to ask him to elaborate, but then he said that while the battery itself seemed fine, a restore should have fixed the problem, but since I told him I already tried that, he just went ahead and swapped out my phone. My new one has no problems. One thing he did tell me is my Facebook app was crashing a lot, as well - I haven't redownloaded it on my new phone - too paranoid, lol. I'm using Echofon's facebook app instead.

    You could try what he suggested to me - a full restore - but if you keep getting really bad battery life, I think it's worth it to bring it in and let them take a look.
     
  21. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #22
    I got 2 emails Push, and I had them forever, I had my phone for about 4 weeks now, never had an issue until last week. I used to go 2 days with my regular use, and charge it the third night when the phone was at about 25 - 35%

    Now it gets to 20% every day.
     
  22. Shag88 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #23
    Unplugged my phone before leaving for work this morning, and when I got to work:

    Standby: 45 minutes
    Usage: 45 minutes

    Ugh. Something's definitely not right. I guess I'll try a restore when I get a chance...

    This may be a stupid question, but how can my Usage and Standby times be the same, with only 45 minutes off the charger? Unless I'm misunderstanding what is meant by "standby", shouldn't the two numbers add up to total time off the charger?
     
  23. 2pacj macrumors newbie

    2pacj

    Joined:
    Jun 12, 2010
    #24

    Same as here. I would think 4.0.1 screws up the battery life quite bad.
     
  24. ateganda29 macrumors member

    Joined:
    Sep 25, 2009
    #25
    iphone 4 usage meter

    i posted the below message after not finding an answer using the search function. came about this thread after i posted. mods, please delete my thread if you see fit. hope someone can answer my question on this thread. thank you.

    =======================
    hello everyone! i charged my iphone 4 last night and unplugged it this morning with a 100% charge and went to work. since then, i have not played with my iphone all day except when i plugged in a wep key for my network this morning. i have two exchange accounts with mail, calendar, and contacts sync on; 1 mobile me account with all choices sync on; and two yahoo accounts with just mail sync on; bluetooth is off; wifi is on.

    now when i checked my phone an hour ago, my battery percentage was at 90% and phone usage at 1 hr and 54 mins. technically, the only time i physically used it was when i plugged in my network's wep key. now, why is the inaccurate report of usage? does the exchange account continually sync even if no change takes place, unlike mobile me that it only syncs when information is changed from one device? was that the reason why my battery drain and phone usage was reported like that because it kept on syncing information between mail, calendar, and contacts all day even if no mail arrived or no changes on the contacts and calendar happened? all my settings are the same with my old 3g (except for the calendar and contacts syncing on my two exchange accounts, i just sync the mail) and i get great battery life. can you shed some light on this issue? thanks!
     

Share This Page