iP4 on 4.0 not accepting cookies

Discussion in 'iPhone' started by Mad Mac Maniac, Jul 6, 2010.

  1. Mad Mac Maniac macrumors 601

    Mad Mac Maniac

    Joined:
    Oct 4, 2007
    Location:
    A little bit of here and a little bit of there.
    #1
    I have noticed that safari on my iPhone 4 is not allowing me to access sites that requires cookies enabled. YES I DO have then enabled. I have tried both "always" and "from visited".

    Last Thursday I did a settings reset (in a (failed) attempt to correct proximity sensor issues), which may have done something. Unfortunately I don't remember if I had attempted one of these sites on my new iP4 prior to the settings reset, so it could be either.

    Anybody else experiencing the issue?
     
  2. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #2
    Same here. What I did was turned off the iPhone 4 then turned it back on and it finally accepted the cookies. I was trying it on the Facebook website, and it finally worked.
     
  3. Luminyx macrumors member

    Joined:
    Jun 25, 2010
    #3
    I don't have this problem, but I had to mention that I had this mental picture of someone trying to feed a chocolate chip cookie to an iPhone 4, and it wouldn't eat it.

    On a more related note, have you restarted your iPhone? Probably a stupid question since I'm guessing you have. If I were you, I'd just give Apple a ring to hear their input.
     

Share This Page