iP5 Unlock Passcode disabled itself

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SoLongAndroid, Jan 18, 2013.

  1. SoLongAndroid macrumors member

    Joined:
    Jan 18, 2013
    #1
    Hello all,


    I had to exchange my iPhone 5 today. I restored from a backup I made before returning it. I have restored before and never had any problems. So I am not sure if it's related to that.

    So onto my issue. A few minutes ago I wanted to see if I was receiving a strong data signal so I turned off Wifi. I tapped settings-->wifi-->turn off, simple. The screen timed out soon after and locked, normal. I wake my phone and slide to unlock and it goes directly to the home screen. I manually put the phone back to sleep and repeat, goes straight to the home screen again.

    Before that I had been using the phone for about 2 hours after I restored it and the pass code was in place and working. I went into settings--->general--->passcode lock and it was set to "off". Now you can't accidentally turn it off since it asks you to input the code to even access that once it is set to ON.

    Has anyone ever experienced this? It's an issue since I wouldn't want certain people just to be able to slide and unlock. Again it could be coincidence but it happened right after I turned off wifi. I turned the code back on and it seems to be working. If this has been addressed before my apologies, I searched but people were having the opposite issue. Wanting to turn it off.



    Thanks.
     
  2. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #2
    Settings > General > Passcode Lock - what is the "require password" time set to? It should be set to immediately. If it's set to say, 1 hour, you can unlock your phone and lock it again but it won't ask you to type your passcode in again for another hour.
     
  3. SoLongAndroid thread starter macrumors member

    Joined:
    Jan 18, 2013
    #3
    It was set to immediately. I have tried to reproduce the issue and can't. It was a direct restore from the backup I had made right before going to the store and right before wiping the phone I was returning. It was working perfectly for about two hours and then I turned off Wifi, unlocked and it didn't ask for the passcode. I thought it was just me and tried it again and it was completely disabled. Went to settings and it was set to off which couldn't happen by accident when turning off wifi since it asks to put in your passcode for that once it is set to on.


    I have looked around and can't find any other instance of this happening because all the results have to do with people getting locked out, even when I add quotes to my searches. My only guess is that the restore from backup didn't take properly(?) as former Android user I have encountered bugs when a ROM flash didn't go right or the ROM itself wasn't downloaded properly and a reflash fixed it. I feel the restore process having a slight bug where the phone ended up resetting to no passcode is maybe the best explanation.
     

Share This Page