IP6 And Slow Mo AirPlay

Discussion in 'Apple TV and Home Theater' started by Cell-666, Sep 21, 2014.

  1. Cell-666 macrumors 6502a

    Joined:
    May 3, 2011
    #1
    Just tried to play a slow mo video from my iPhone 6 on one of my Apple TV but there was no loading or playing, anyone else managed to get it to work yet, does it work?
     
  2. HiRez macrumors 603

    HiRez

    Joined:
    Jan 6, 2004
    Location:
    Western US
    #2
    Yeah, same problem here. I have the 2nd gen. Apple TV which only does 720p. But I understand 240 fps slo-mo on the iPhone 6 (Plus in my case) is 720p anyway, and I believe it is 30 fps. I actually can't get any video to Airplay off the iPhone 6. It either blacks out the screen or shows a still frame. And does not work with mirroring on or off. The mirroring of the phone itself works, I can see the UI and photos, etc. but video is a no-go so far. :confused:

    Hopefully this is another iOS8 bug that will get fixed, after all probably no one at Apple even tried it on a 2nd gen Apple TV.
     
  3. Cell-666 thread starter macrumors 6502a

    Joined:
    May 3, 2011
    #3
    Tried on all three ATV we have, none worked one 180 version and two 720 version ATV's so yeah looks properly broken.
     
  4. BJMRamage macrumors 68020

    BJMRamage

    Joined:
    Oct 2, 2007
    #4
    a no go on slo mo on my AppleTV.

    took a family hike this weekend, shot photos, videos, time-lapse and slo-mo.

    slo mo was the only one NOT working.
    120fps or 240fps.

    tried both methods to AirPlay without luck.

    I have the NEW ui so I guess I have a third Gen AppleTV.
    kinda sucked.
     
  5. CTay macrumors member

    Joined:
    Apr 18, 2013
    #5
    Same here for the Iphone 6 with Apple TV 3. No video playback. Simply freezes or a blank screen appears.
     

Share This Page