iP6+ home button

Discussion in 'iPhone' started by perkedel, Jul 15, 2015.

  1. perkedel macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #1
    Using the iPhone 6 Plus, I've been noticing lately that the home button often doesn't take me to home, power button doesn't turn on the screen. I have to press them 2-3 times before it responds again.
    I thought I may be pressing it wrong, or didn't register the click, the next time it happened, I tried using different hand with a bit harder push, didn't work.
    This seems only to happen during/shortly after heavy (facebook, twitter, instagram, safari, all seem image heavy) use where the phone is warm/hot in the back.
    someone suggest to take it to apple store since it's still under warranty, but when it's not hot, the button seems to work okay.
    I wonder if anyone has experience this before.
     
  2. Jack426 macrumors regular

    Jack426

    Joined:
    Jan 4, 2015
    Location:
    North Carolina
    #2
    It's funny that I just read this post. I had locked my 6+ and sat it down while I was away for a minute. When I came back, I had to click my home button 3-4 times before the screen turned on, "Try Again" flashed 3 times from where it didn't read my fingerprint. I put my thumb on once more and it unlocked normally. I've had mine do this multiple times before also. I don't know what causes it, but since it's only occasionally, I never really thought anything of it...
     
  3. perkedel thread starter macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #3
    okay, so I'm not crazy or doing it wrong then :D
    yeah I don't know what's causing this, I only have 14 apps installed, 8gb space left so I should be plenty. I wonder if google maps/google translate could cause this, since those two are the latest two apps that I installed, it didn't use to do this before.
     
  4. Jack426 macrumors regular

    Jack426

    Joined:
    Jan 4, 2015
    Location:
    North Carolina
    #4
    I don't think it would be directly related to those apps, as I don't have either of them installed. I'm not quite sure what causes it to do this... I was using it heavily when it happened a few minutes ago. I had watched multiple videos on YouTube and browsed Safari, my phone was also quite warm on the back. However, it has also happened when I wasn't heavily using my phone. The back was quite warm that time too. (Do you have location services/Bluetooth on constantly?) I almost wonder if some background process is running heavily at that time, which causes the phone to warm up and (for lack of better terms) "freeze" while being unlocked.
     
  5. perkedel thread starter macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #5
    So it seems that it's heavy use that could cause this, and I think you're right that something is doing work in the background that the A8 cpu forgot that home/power button registered click. I have location services on for pretty much everything, maps, calendar, reminder, fb/instagram, camera, etc. I also have the bluetooth constant on for my garmin vivosmart activity tracker.
     
  6. Jack426 macrumors regular

    Jack426

    Joined:
    Jan 4, 2015
    Location:
    North Carolina
    #6
    So, we're definitely the same for that. :D I have location services on for everything. (Dark Sky constantly uses location services.) I also have Bluetooth on for my watch. I wonder if one of those services is running haywire in the background? (Similar to a runaway application, using all available resources.)
     

Share This Page