iPad (1) 3G: downgrade without SHSH - guides not working

Discussion in 'iPad Hacks' started by jennyz, Oct 3, 2011.

  1. jennyz, Oct 3, 2011
    Last edited: Oct 3, 2011

    jennyz macrumors newbie

    Joined:
    Oct 3, 2011
    #1
    So I got an iPad (1), 64GB WiFi+3G(GSM, Germany), as refurb from Apple, delivered with iOS 4.3.5.

    Logically, I don't have any SHSHs for 4.3.3 to which I'd like to downgrade, but there are a few dozen - essentially the same - guides out there, telling it's possible to do without the SHSH (for example, this one).

    I did exactly as told in this/these guide, problem is, it didn't for me where it seems to have worked for others.

    In the linked guide, I usually get Error 20 on step 5/6, so I disabled anything firewall/antivirus. No change. Sometimes I get error 3194 instead, Windows telling me the "this device could be faster on USB2.0" (or something like that) and then failing.

    So the question is, are all these guides lying and it's not possible without SHSH even if they tell so, or is the girl doing something wrong?

    For what it's worth, I've done all that with the applications versions described, didn't try newer ones and I've done this on Windows 7, since I didn't want to clutter my Macbook with software I might not need (often) in the future.

    Thanks for you help, guys,
    jenny

    Edit, just to note, downgrade to tethered 4.3.4 worked.
     
  2. Xgm541 macrumors 6502a

    Joined:
    May 3, 2011
    #2
  3. jennyz thread starter macrumors newbie

    Joined:
    Oct 3, 2011
    #3
    Thanks for your reply, unfortunately, I already found this info and it didn't help or I'm not smart enough to do it right.

    As for cydia maybe having it, I guess cydia or TU would tell me so? If yes, than no, I've seen nothing like that.

    Sucks, I wanted to pass the device on to my mom to replace her old pc since she barely uses it anyway, guess I'll have to wait for iOS5 or some voodoo popping up somewhere...

    jen
     
  4. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #4
    Unless your mom is very tech savvy and has a computer on hand, the last thing on earth she needs is a JB'd iPad. When something goes wrong--and don't kid yourself, it will, my normally very stable phone simply wouldn't turn on at all earlier today--she'll have no idea what to do to fix it, and won't have access to the right tools to do so anyway.

    Restore to 4.3.5. She'll be much happier with it on stock.

    And no, you cannot downgrade without blobs. None of those guides work. TU would tell you if Cydia had blobs for anything other than 4.3.5.
     
  5. jennyz thread starter macrumors newbie

    Joined:
    Oct 3, 2011
    #5
    Tech savvy, not really, no, but one of the kids has always to come to fix her broken stuff, so I/we are used to it. Only reason for JB is to get multi-user via iUsers, since afaik Apple isn't bringing this in 5.
     

Share This Page