iPad 1: Cannot Sign into iMessage

Discussion in 'iPad Tips, Help and Troubleshooting' started by tateu, Dec 4, 2013.

  1. tateu macrumors 6502

    Joined:
    Jan 27, 2012
    #1
    When I try to sign into iMessage on my iPad 1 (iOS 5.0.1) I get an "iMessage Activation" error: "Could not sign in. Please check your network connection and try again."

    But, the network connection is fine. The device is connected to WiFi and it is logged into iCloud and the app store with the same Apple ID. The 30 pin connector seems to be partially broken so I cannot connect it to my computer.

    Does anyone have any ideas about a fix for this? Thanks.
     
  2. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #2

    Try a hard reset.
     
  3. tateu thread starter macrumors 6502

    Joined:
    Jan 27, 2012
    #3
    Power off/on and hard reset (hold sleep and home button until the Apple logo appears) have been tried without success. I have also tried "Reset Network Settings" and turned iMessage on and off and it still says "Waiting for activation."
     

Share This Page