iPad 1 not loading app store

Discussion in 'iPad' started by stevhop, Jun 6, 2011.

  1. stevhop macrumors newbie

    Joined:
    Feb 28, 2009
    #1
    I have a 16g WIFI iPad 1 that I bought just before iPad 2 came out. All worked well until recently, now it takes forever for the app store to load but when it
    does it's like a text version or something and nothing can be ordered.
    It's not the network because my iphone loads it fine. Also my MLB11 APP and
    Words with Friends will not work. They worked fine for weeks by not now. Again same apps on phone work fine.
     
  2. MozMan68 macrumors 68000

    MozMan68

    Joined:
    Jun 29, 2010
    Location:
    Right here...
    #2
    Shut it down completely and restart.
     
  3. seajay96 macrumors 6502

    Joined:
    Jun 26, 2010
    #3
    When was the last time you did a full reboot? Restore?

    Edit: to reboot, press and hold power and home button until a white apple shows on the screen...this will take you past the "slide to power off screen"
     
  4. stevhop thread starter macrumors newbie

    Joined:
    Feb 28, 2009
    #4
    MozMan86--Update; I had already tried a restart and hard reboots several times, but after seeing your post I did a restart and all work well-------at first.
    later when I went to use the ipad again, no go. Again slow loading of the app store and when it came up it's like a text version, my MLB won't load same with WWF-HD. WIFI is working fine, same apps on phone work fine. Other apps on ipad that need WIFI work fine. I even tried letting the battery run completely dead. ?????????

    I have restored and removed MLB & WWF and reinstalled.
     
  5. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #5
    Looks like something is corrupted in the software.
    I would do a complete restore and start fresh as a new iPad and not from a backup so you don't introduce the same problem.

    Good luck.
     
  6. Mr.C macrumors 601

    Joined:
    Apr 3, 2011
    Location:
    London, UK.
    #6
    As it's still under warranty if you have an Apple store near by I would just make an appointment at the genius bar. They will probably just replace it with a new one.
     
  7. androidpopjr macrumors newbie

    Joined:
    Jun 22, 2010
    #7
    I have had the same problem before. It turns out it was my airport extreme. My iphone 4 would be fine on the same wifi network but my iPad couldn't access the store. What I did was switch my router to 2.4ghz N and the problem was solved. It didn't like my g/b network for some reason.
     

Share This Page