iPad 1 - won't charge, won't connect to Mac

Discussion in 'iPad Tips, Help and Troubleshooting' started by Boo The Hamster, Nov 9, 2012.

  1. Boo The Hamster macrumors member

    Boo The Hamster

    Jul 26, 2011
    London, UK
    I've had my trusty iPad 1 since launch day, and up until now it's been bulletproof.

    However, went away for a few days this week, and while I was in the hotel, the battery ran low, so plugged it into the mains (it's the original iPad charger, not an iPhone or 3rd party charger).

    No change to the battery indicator (it's usually a lightning flash when charging), and didn't get the 'Not Charging' message either.

    Tried plugging it into the MBP's USB port. Didn't charge, and iTunes didn't pick up that it was connected.

    Obvious solution - dodgy cable.

    If I was at home, I'd have a spare, but I wasn't, so went out and bought a new Apple charger.

    Tried that - no joy.

    Can't get it to connect to the Mac at all, and while I'd normally expect to charge to 100% from flat in around 5 hours, if I leave it plugged into the mains overnight, I get maybe 15% - 20% charge, although the battery indicator still doesn't show that it's charging.

    I'm guessing that there must be a fault with the 30 pin connector. I'm booked into the Genius bar on Tuesday evening, but wondered if anybody else had seen something similar?

    I've tried blowing into the port on the offchance it's a bit of dust, but I don't want to go poking around in there and risk damaging it.


Share This Page