iPad Ipad 1st gen - Can't Restore!! Please help!

Discussion in 'Jailbreaks and iOS Hacks' started by ferrarih, May 24, 2016.

  1. ferrarih macrumors newbie

    Joined:
    Aug 16, 2013
    #1
    Hey guys,
    I really hope some of you can give me some light on this issue that I can't solve!! I have tried multiple solutions already, but no success until now.

    Problem: I have a 1st Gen iPad that it doesn't turn on anymore. When I connect it to the power, the Apple logo flashes for a few seconds (1-2 secs) and keeps on this loop forever. If I connect to the computer, nothing happens. Neither iTunes or Windows recognizes. The only way that I managed for it to be recognized was to put the iPad in the DFU mode. Everything that I tried (explained below) was with the DFU mode.

    Attempt 1) I tried normally restoring it with iTunes multiple times in the DFU mode, but it doesn't work. I always get the 1602 error when it's restoring. I searched for solutions with this error, but nothing worked (e.g. editing the host file, etc). The file that iTunes tried to install was: "iPad1,1_5.1.1_9B206_Restore.ipsw"

    Attempt 2) Then I tried the iReb-7, entering into the Pwned DFU mode and trying to restore with the Customized IPSW by iReb7 (File: "sn0wbreeze_iPad-5.1.1-9B206.ipsw"), but then I got the error 3194. I tried searching solutions for this, but nothing worked.

    Attempt 3) The last thing I tried, last night, was using TinyUmbrella. But it didn't find any "blobs" (i think that's the name) in the iPad, as shown in the picture below:

    upload_2016-5-24_14-5-56.png


    So in the end. I'm stuck with this "dead iPad" and I need some help to fix this!! Any help!! Can be jailbroken, hack, original, etc. Anything that brings the iPad back to life.


    I was wondering if the iBoot might be a possible solution for it, as I would like in the future to install "Android" in it? Does anyone know anything about it?

    Thanks guys!!
     
  2. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #2
    Right off the top I'm thinking you might need to download an older version of iTunes and attempt the DFU restore again. I don't know why, but I had a similar problem with a device awhile back that was running iOS 5. Worth a shot
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    Maybe this will help?

    http://forums.macrumors.com/threads/any-experts-can-help-please-bricked-ipad-mini-2.1959143

    Might not be the same problem, but all I can offer. There's a link in there I post that explains a problem that concerns the orderly succesion of upgrades for iPads. Essentially, if you fail to update to the next version of iOS while it's being signed there is potential to screw up the iPad when trying to upgrade higher than the version you missed. Apple is using that to drive sales.

    But I have no idea if this pertains to your problem or not. I am just putting it out there.
     
  4. ferrarih thread starter macrumors newbie

    Joined:
    Aug 16, 2013
    #4
    Thanks guys! I'll try later tonight and will let you know if I had any success!
     

Share This Page