iPad (1st Gen) Charging confusion

Discussion in 'iPad Tips, Help and Troubleshooting' started by r3wind, Sep 18, 2013.

  1. r3wind macrumors newbie

    Joined:
    Sep 18, 2013
    #1
    1st Gen iPad, 32GB.
    It will NOT charge using a wall unit. Have tried 2 official Apple branded ones, and one 3rd party.
    HOWEVER....and this is the rub...it WILL charge (albeit slowly) using the USB port on my Macbook Pro. Put it on the MBP last night before going to bed...this morning, it was slightly improved (up from 20% to 34% charge).
    Have used compressed air, small brush on the 30-pin dock, no change.
    Am at a total loss...usually this works the other way around.
    Any thoughts? Google search has been miserable so far.
     
  2. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #2
    You weren't very clear... Did you try a different sync CABLE as well? Even if you tried several chargers, the cable could be defective too.

    EDIT: Also, does it just do nothing, or does it say "Not Charging"? The "Not Charging" means it couldn't negotiate a charging current higher than 500mA, which usually points to a bad cable, or the USB data pins being dirty on the connector.
     
  3. r3wind thread starter macrumors newbie

    Joined:
    Sep 18, 2013
    #3
    Tried 5 cables, and (now) 3 Apple chargers.
    The error is either (not charging) up next to the battery, or (no consistency), "charging is not supported with this accessory".
    The inconsistencies are what are blowing my mind with this.

    Thanks....
     

Share This Page