iPad iPad 2, 3G version jailbreak?

Mrg02d

macrumors 65816
Original poster
Jan 27, 2012
1,102
2
Hey guys, I have an IPad 2 wifi version, 5.0.1 successfully jail broken thanks to absinth. I was wondering if I could also run the same thing to jailbreak my GFs 3G iPad 2? I remember reading that there wasn't a process yet for the 3G versions back when I did mine.

Thanks,
Matt
 

Feed Me

macrumors 6502a
Jan 7, 2012
831
6
Location Location
You can use the same jailbreak. There's no difference between wifi/3G models when it comes to jailbreaking.
You may have been reading something about unlocking and got confused.
 

chkenwing

macrumors regular
Jan 27, 2010
130
10
It will work fine.

I jailbroke my Wifi only and then used the same jailbreak for my cousin's 3G iPad 2.

No hiccups!
 

NttDocomo

macrumors member
Jul 8, 2010
91
0
I also have the same question. Since it's a 3G device, is it necessary to preserve the baseband (just like the iPhone 4) so it can be unlocked and use SIM card of non-AT&T carrier (including international carrier)?

Just wanna make sure everything is ok before jailbreaking and become too late to revert, thanks again for all the help :)
 

porcupine8

macrumors 6502a
Mar 2, 2011
843
5
I also have the same question. Since it's a 3G device, is it necessary to preserve the baseband (just like the iPhone 4) so it can be unlocked and use SIM card of non-AT&T carrier (including international carrier)?

Just wanna make sure everything is ok before jailbreaking and become too late to revert, thanks again for all the help :)
iPad 2s aren't locked to a carrier, so this is unnecessary.
 

Rayblack

macrumors newbie
Apr 24, 2012
2
0
Cant jailbreak ordowngrade

Hey guys,now im using ipad 2 3g+wifi ios 5.1.the problem is i cant jailbreak or downgrade.i have so many method but fail or error."ur device is not supported" always appears like this.can anyone help me?:eek:
 

Rayblack

macrumors newbie
Apr 24, 2012
2
0

biohead

macrumors 6502
Jun 18, 2010
429
6
West Drayton, UK
iPad 2 (and 3) cannot be jailbroken on 5.1. iPad 1 can have a tethered jailbreak on 5.1

Your device is "not supported" because you MUST be on 5.0.1 or 5.0 to jailbreak it. If you're on 5.1, you're too late. You cannot downgrade an iPad 2 (or 3) from 5.1 to 5.0.1 either.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.