iPad Ipad 2 (5.0.1, jailbroken) won't "erase all settings"

Discussion in 'Jailbreaks and iOS Hacks' started by Buckeyes1995, Mar 19, 2012.

  1. Buckeyes1995 macrumors member

    Joined:
    Mar 4, 2011
    #1
    Hi there,

    I'm getting my Ipad 2 16GB ready to sell. I'm trying to wipe it by using the "Erase all content and Settings" option. When I select it, it just "spins" endlessly. I let it run for over 24 hrs (thinking maybe it had to do a deep erase) but no luck. I power it off and back on, and it comes back up to the normal screens with all of my data and apps. Any suggestions?

    I tried to restore to the base 5.0.1 firmware, but got the "not eligible" message and couldn't figure out how to fix it (verified that my hosts file does not contain the apple gs server).

    Any thoughts?

    Thanks

    B1995
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You can't restore A5 devices to iOS 5 and higher when reusing SHSH blobs. You'll have to manually remove your data.
     
  3. BlueRaider macrumors regular

    Joined:
    Mar 2, 2012
    #3
    If you do some research you will find that you cannot erase all information and settings without doing it manually if you're jailbroken. You are going to have to go through and sign out of iTunes, App Store, etc. then delete all the apps off the iPad to get it back to factory condition. You cannot restore to iOS 5.0.1 as Apple is not signing that firmware version anymore.
     
  4. Jryoo24 macrumors newbie

    Joined:
    Jan 18, 2012
    #4
    It's because erase all settings and data ruins jailbreak.

    The awesome guys who made jailbreak blocked it.
     
  5. biohead macrumors 6502

    Joined:
    Jun 18, 2010
    Location:
    West Drayton, UK
    #5
    You've GOT to update to 5.1 now - no other way around it.

    SHSH blobs are irrelevant for A5 devices right now, and you can't use the Erase All options whilst jailbroken or this happens.
     
  6. magicstop macrumors newbie

    Joined:
    Apr 3, 2012
    #6
    So, I'm having the same problem, but I can't seem to upgrade to 5.1 from the iPad. It gives me an error towards the end of the process. I'm fine with upgrading to 5.1 and losing the jailbreak (I, too, am selling), but I can't seem to get it to upgrade, nor can I erase all contents and settings. I tried manually deleting stuff, but there's a mysterious 7gb still eaten up. I'd like to remove the jailbreak, but I can't seem to. I can't do so through upgrading, and the jailbreak won't let me erase content and settings! Help!
     
  7. gigaguy macrumors 65816

    Joined:
    Apr 19, 2010
    Location:
    USA
    #7
    You cant do the Erase all data and Settings on the iPad if it is jailbroke, won;t work. you have to restore if you tried it..
    to save the 501, you had to delete all media and email acct, when you sync to itunes. unplug and manually delete everything else.

    not sure why these are not updating to 5.1, I assume some setting in TinyUmbrella is stopping connection to apple servers if you used that before.
    did you hold both buttons til iTunes says it needs to restore?
     
  8. elctro macrumors newbie

    Joined:
    Oct 31, 2012
    #8
    Have the same problem in my friend's iPod 2 5.1.1 :(
     
  9. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    Try reading this forum, solution is presented over and over again.

    You need your hashes to restore to 5.1.1
     

Share This Page