iPad Ipad 2 5.1.1 Downgrade problems

Discussion in 'Jailbreaks and iOS Hacks' started by waterme11on, Sep 22, 2012.

  1. waterme11on, Sep 22, 2012
    Last edited: Sep 23, 2012

    waterme11on macrumors newbie

    Joined:
    Sep 22, 2012
    #1
    Hello i need help with my ipad 2.
    So far i have been using jailbroken 4.3.3 but i want to upgrade to 5.1.1 and jailbreak it.

    however i am getting multiple errors. i downloaded a 5.1.1 ipsw and when i do option>restore in dfu mode it tells me my device is not eligible for the requested firmware. if i am not in dfu i get error 21 which is normal i think.

    So i edited my hosts file and got rid of all gs.apple.com lines and it still happens. I get unknown error 1600 when using tinyumbrella tss server.

    Next thing i tried was upgrading to 6.0 and then trying to downgrade but to no avail. apparently apple is still signing 5.1.1 so i guess that is not the problem.

    EDIT: I forget to add that i have saved all my shsh blobs from 4.3.3 to 6.0 and i read somewhere that it would be possible to downgrade from 6.0 with both 4.x and 5.x can someone please direct me to a guide or something? the only problem is i will probably ge the device not eligible error again.

    i successfuly downgraded to 4.3.3 again with TU TTS server and now i have it in DFU mode and it still wont upgrade to ios 5.1.1 or 5.0

    someone please help me i have tried to fix this all day and to no avail. :(
     
  2. Nishi100 macrumors 6502a

    Joined:
    Mar 27, 2010
    #2
    I'm also in your position. I'm on iOS6 and waiting for redsn0w to release an update which will allow downgrading / upgrading to iOS 5.1.1, as long as you have the right blobs.

    I tried going from iOS6 to iOS4.3.3 using TU server and stiched, TU server and not-stiched. But I get stuck in recovery mode each time -- can you tell me how you kicked it out of recovery mode?
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    Since 5+ TU is not used to restore firmware, only to SHSH or kick a divice out of recovery.

    As of friday Apple is not signing 5.1.1 anymore, so you will need to stich your SHSH/APTicket combo the 5.1.1 firmware than do a DFU-restore via iTunes.

    Check iclarified for tutorials
     
  4. Nishi100 macrumors 6502a

    Joined:
    Mar 27, 2010
    #4
    This doesn't work - it gives a 1600 error. I believe this is due to pwned-DFU mode not available on iPad 2.

    On the dev blog, they say the next version of Redsn0w will allow you to downgrade form iOS 6 to 5.1.1, if you have blobs for 5.x and 4.x, on the iPad 2. I don't know when it's coming out, or how it'll work, but it's coming 'shortly'.

    I've tried using beta redsn0w and iRec (?) to push my iPad 2 into Pwned DFU, but to no avail.

    So looks like me and waterme11on will be stuck on not-iOS 5.1.1 for a few weeks until the next version of redsn0w is released.
     
  5. waterme11on thread starter macrumors newbie

    Joined:
    Sep 22, 2012
    #5
    yea i just said screw it and im on ios6 now, anyone know the eta for ios6 A5 jailbreak?
     
  6. waterme11on thread starter macrumors newbie

    Joined:
    Sep 22, 2012
    #6
    ALl i did to downgrade was run TU's TTS server and then restore using 4.3.3 ipsw which i have the blob saved for. to kick out of recovery use TU (there is a button for it) or use redsn0w it has the same feature.
     
  7. Pitchayav macrumors newbie

    Joined:
    Sep 25, 2012
    #7
    Hi there, I have the same problem with the original guy. I used to have 5.1.1 Jailbroken before its firmware has been malfunction. Now, I couldn't restore any 5.xx firmware at all. As the same problem to your guys, 160x, or 3194 which need to wait redsn0w launch new version to get A5 in Dwne DFU mode.
    By the way, I tried to roll back to 4.3.3 but it stuck on the way during restore and had error occurred as (-1) code and cannot be kicked out of recovery mode by any tools. Is it the same problem with you whom used to used 5.1.1 before restore?
    I try to search the error code (-1) was said that hardware (baseband) problem, but I think it conflict between 5.1.1 back to 4.3.3 or not?
     
  8. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  9. Pitchayav macrumors newbie

    Joined:
    Sep 25, 2012
    #9
    Yes, its 3G iPad 2

    ----------

    iPad 2 Wifi 3G GSM
     
  10. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  11. Pitchayav macrumors newbie

    Joined:
    Sep 25, 2012
    #11
    Could you assure me that this error was not caused from "real hardware problem"? I don't want to make a restore to iOS 6.0 yet since there was a warning about improper function regarding baseband too when downgrade from 6.0 back to 5.1.1 on iPad 2 3G model
    But, I really worry if it is actual hardware problem of baseband card, which need to replace with new one only!!!

    ----------

    So, you mean that it caused by iOS restoring of BB of 3G model itself? Not from real hardware problem?... If yes, I feel very ease.!!

    Therefore, as people suggestion, for my model... DO not try to restore to 6.0, right? otherwise, it will happened like this when I tried to downgrade from 5.1.1 to 4.3.3?

    Therefore, make it sleep until new Rednsn0w come out.

    ----------

    Sorry... Downgrade from 6.0 to 5.1.1
     

Share This Page