iPad Ipad 2 8.0.2 will not boot; not seen by itunes

Discussion in 'iOS 8' started by basilseal, Sep 28, 2014.

  1. basilseal macrumors newbie

    Joined:
    Jul 9, 2013
    #1
    Hi

    I had an Ipad 2 that was running fine under 8.0.0. After i upgraded to 8.0.2, it will not boot beyond the apple logo. As well as not being seen by itunes.

    Yes I have tried all the suggestions. including restarting my Imac running Mavericks.

    Please help

    thank you
     
  2. matthew2926 macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
  3. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #3
    try a hard reset by holding home and power on the iPad until it forcibly reboots.
     
  4. basilseal thread starter macrumors newbie

    Joined:
    Jul 9, 2013
    #4
    Recovery mode and restore

    well I can force it into recovery mode and do a restore; but it wants to do the update. If i do the update it ends up where I started.

    How can I do a restore without doing the update?

    thanks
     
  5. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #5
    Maybe the update file is corrupted. Get the whole and latest iOS version.
    Download the full iOS 8.0.2 (as an ipsw file) for your type of device.
    Choose Shift-Restore in iTunes 11.4 and select that downloaded file.
     
  6. basilseal thread starter macrumors newbie

    Joined:
    Jul 9, 2013
    #6
    Problem solved

    Well I tried to another restore; but this time itunes on my mac crashed. But the Ipad seemed to continue on with the update. Anyway the Ipad is back to normal.

    Thanks to all for your help.
     

Share This Page