iPad iPad 2 Airplay Issues

Discussion in 'iPad' started by trsblader, Sep 11, 2016.

  1. trsblader macrumors 6502

    Joined:
    May 20, 2011
    #1
    Hey guys, need some help with an iPad 2 and airplay. Let me start by saying that I am not 100% certain that the iPad 2 is the issue but I am leaning towards it.

    So my issue is that for the past week I have hardly been able to airplay my iPad to my 3rd gen Apple TV. Used to work flawlessly and now it doesn't. The only thing that has changed is I moved to a new house and it worked fine. I went to vacation at my parents and turned airplane mode on on the plane and never actually touched my iPad at my parents house. Came home, turned Airplane mode off, and now there's issues.

    Here's what happens:
    Turn on Apple TV, unlock iPad - no airplay option at all on iPad.
    Unplug power to Apple TV, wait 10 seconds, plug back in - airplay now shows up on iPad.
    Watch TV show just fine. When TV show is over, try to play next episode - no more airplay option.
    Restart iPad - no airplay option.
    Unplug Apple TV, wait 10 seconds, plug back in - Airplay option shows up again for exactly 1 episode.

    It doesn't matter if I let the episode finish or not. I can start my tv show, turn it off 30 seconds in, and immediately the airplay option goes away. While the iPad is unable to airplay with the TV, my iPhone 5s IS still able to airplay. That's why I'm leaning towards the iPad as being the issue, though it's weird that rebooting the TV is what fixes it for exactly 1 episode.

    So just to triple check things - yes the iPad and Apple TV are on the same network at all times. Yes the Apple TV has airplay enabled in settings. Yes I've gone into settings and done a reset (not restore). I would like to avoid restoring the TV and iPad if possible just because that takes a while and I'm not sure it will fix it anyway.

    I've tried turning wifi on an off on the iPad. Tried turning airplane mode on and off again. Tried rebooting I'm not sure how many times and still can't seem to get the issue fixed. It doesn't seem to be app specific. When I open up control center there's no airplay option and when watching Facebook, youtube, safari, History Channel App, etc there's no option for airplay either. From what I remembered, the option was always there just when you clicked the airplay icon it only showed your iPad if you had no other devices, but now the airplay icon just isn't there at all.

    Any suggestions short of just restoring both and hoping for the best?
     
  2. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #2
    Are both devices updated to the latest version of iOS? I know I had a similar issue in my classroom where my Apple TV would sometimes just fail to detect my iPad. Updating my Apple TV's software seemed to solved the issue.
     
  3. trsblader, Sep 11, 2016
    Last edited: Sep 12, 2016

    trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #3
    Apple tv is updated, however the iPad is still on iOS 8.

    UPDATE: I killed the wifi once and reconnected and realized it was really having a hard time connecting to my network, and didn't even find the 5g so I went ahead and rebooted the router. Everything (so far) seems to be ok. I was able to watch tv last night no issues for a couple hours. No idea why only the iPad was having issues connecting but I'll take it at this point.
     

Share This Page