iPad 2 Apple logo screen loop.

Discussion in 'iPad' started by scaramoosh, Jul 25, 2015.

  1. scaramoosh, Jul 25, 2015
    Last edited: Jul 25, 2015

    scaramoosh macrumors 6502

    Joined:
    Nov 30, 2014
    #1
    I just updated to IOS 8.4 and now it wont boot up, I just see the logo screen and then it just reboots, it doesn't even make it into the OS. I had plenty of battery when I did it and kept it plugged in, so it's not my battery, however when I unplug it from the mains, it doesn't automatically loop all the time.

    If I plug it into my PC it doesn't pick anything up, even when it's in the recovery mode.

    Is there any way to fix it?

    http://im.ezgif.com/tmp/ezgif-3240714961.gif


    What it'll do, I sped the video up and turned it into a .gif, but it'll just do that on a loop constantly unless I unplug it.

    After hours and hours, it booted once somehow, I tried a factory reset and now it wont go back into IOS again.
     
  2. scaramoosh, Jul 25, 2015
    Last edited: Jul 25, 2015

    scaramoosh thread starter macrumors 6502

    Joined:
    Nov 30, 2014
    #2
    I put it in the Oven for 2 mins and it turned on now... must be a dry joint.

    cooled down and stopped working :(

    Rebooted again once cool, but it keeps turning off when I launch certain things and then restarting. It did the loop thing again, stuck it in the oven and it worked again...

    Are the socs ball soldered or pin? That or the memory is faulty.

    It just keeps crashing and resetting over and over now, but it reaches the OS at least so it will charge.
     

Share This Page