iPad 2 AV Adapter HDMI > TV suddenly doesn't work anymore?

Discussion in 'iPad' started by dndandrea, Aug 23, 2011.

  1. dndandrea macrumors 6502

    Joined:
    Feb 10, 2010
    #1
    I've had the AV Adapter for the iPad 2 for a while now and i've used it several times with absolutely no problems at all. Today i tried connecting it up to watch another movie and it just won't work. I tried all the HDMI ports on the back of my TV, i've restarted both the TV and iPad, i even blew inside the ports to make sure there wasn't any dust in them.

    What happens is i get a black image and every few seconds i'll get a quick picture of white/pink/blue noise everywhere on the TV screen then it goes away. Has anyone had this happen to them?...

    I'm wondering if it has anything to do with me updating iOS.
     
  2. dndandrea thread starter macrumors 6502

    Joined:
    Feb 10, 2010
  3. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #3
    My old Phillips TV does this now and again with both my AppleTV and PS3. I have to physically turn it off by power and turn it back on again. I know it sounds silly to ask but have you tried simply doing that ?
     
  4. dndandrea thread starter macrumors 6502

    Joined:
    Feb 10, 2010
    #4
    yes :(
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Could Be

    That the cable itself has become damaged?
     
  6. dndandrea thread starter macrumors 6502

    Joined:
    Feb 10, 2010
    #6
    I figured that could be the case but i keep it on my desk in a safe place and when i use it i try to make sure it doesn't bend at all. The cord should be able to bend with out breaking, otherwise it should be an smaller adapter, not a small cord. pretty upsetting product from apple and i don't think I've ever said something like that. especially with the huge price tag...
     
  7. iArch macrumors regular

    iArch

    Joined:
    Oct 18, 2008
    Location:
    All Over
    #7
    Same problem here. Worked from day one on a variety of TVs at home and for work, but suddenly doesn't work on any of them. Will take the spendy adaptor and iPad to an Apple Store for them to look at.
     
  8. iArch macrumors regular

    iArch

    Joined:
    Oct 18, 2008
    Location:
    All Over
    #8
    Stopped by the Apple Store and turns out my HDMI adaptor is bad. No outward sign of damage or wear of any kind, it just doesn't work anymore. So they're swapping it out. Just have to wait a few days for the replacement to come in. Great service, as usual.
     
  9. taipan61 macrumors 6502

    Joined:
    May 18, 2011
    Location:
    corner starbucks
    #9
    had the same issue with my adapter also after about 2 months, took it in and they replaced it quick as a wink
     
  10. Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
    #10
    Brought a brand new adapter home tonight. Same issue right out of the package. Guess I'm headed back to the store tomorrow. :(

    Edit: a wise man once told me a warranty is worthless if you're always using it. Hope this thing doesn't go bad in the middle of a presentation.
     

Share This Page