iPad iPad 2 - can't restore in iTune : error 1600

alexz"

macrumors newbie
Original poster
May 12, 2011
13
0
Hi guys, my 4.3.3 JB iPad 2 won't boot - stuck on apple logo, and my HD where my Tinyumbrella was died a day before...

I tried a 'normal' iTunes restore last night, willing to give up my JB for 5.0.1, but after 2 hours i get the dreaded 1600 error.

Apple Genius Bar said they couldn't fix it. They won't even replace it since its known to be a JB bug. I live in France btw, so JB is not really tolerated here.

I tried RedSnow, but i can't find a ipsw that RedSnow will recognize...

Any ideas besides punching my iPad really hard and release all my current frustration with apple products breaking down on me recently ? :mad:

Thanks
 

ahmedblack

macrumors newbie
Nov 22, 2011
1
0
well lets try this and let me know if it works:

1- make sure iTunes is closed and not running on ur pc
2- get ur usb wire ready but not connected to ur pc
3-on ur ipad press the power on/off button and the home screen button together at the same time and keep pressing until the screen turns off and release.
4- connect ur Ipad to the pc,,do not run Itunes yet.
5- wait for a while,,you should see a message on ur pc recognizing Ipad as a new device.wait for it to finish.
6- if itunes didn't start automatically,run it and press on the "restore" button.

hope this will help
 
Last edited:

alexz"

macrumors newbie
Original poster
May 12, 2011
13
0
after hours of begging at the apple store, they finally took back my iPad 2 and gave me a brand new one.

:)

No idea what the firmware is though since I'm at work and we don't have iTunes...
 

hoai2311

macrumors newbie
Nov 28, 2011
1
0
iPad 2 - can't restore in iTune : error 1600

I connected the unit to iTunes which recognized it was in restore mode and attempted to restore but has failed multiple times on with either 1604 or 1600. Below is a list of things I've tried to get the restore to complete successfully to no avail:

* Normal restore and DFU mode restore
* Changed USB ports
* Waiting until I got the error and restated iTunes
* Stopped/Restarted Apple Device service
* Uninstalled/Reinstalled iTunes
* Deleted IPSW file
* Turned off Anti-virus protection and firewall
* Tried a different PC cable in multiple USB ports
* Restarted the PC several times
* Tried a different PC
 

nabaricia

macrumors newbie
Feb 6, 2012
1
0
Hope this helps!!!

Same thing happened to me when i tried to install siri on my jb iPad 2 i had to turn off the iPad switch in iFile it then said to reboot. That was the problem when i did it just whent to the Apple logo then the screen got brighter but it stayed atthe Apple logo. I tried hard reset and cold whatever then i put it into dfu mode. although it was in dfu mode it still had the apple logo their (idk bout that.) so then i tried restoring it but it kept erroring

(MY SOLUTION) so out of frustration plugged it into my windows desktop and i held the home and power buttons for about a minute when i did that it eventually took me to the connect to itunes screen after that.... BINGO it started uinstalling drivers and such on my computer. so after that all i had to do it restore it to itunes and thankfully i had a backup. So it worked for mew and hopefully it will work for you so good luck!:)
 

mario24601

macrumors regular
Nov 26, 2010
233
0
Tried to erase all content on my first gen and now get this 1600 error. Have tried numerous things suggested here. Things I tried:
-make sure tiny umbrella was unchecked for set host to cydia
-tried manually installing 4.3 and 5.01 and 5.1
-put into usb mode and do restore
-use redsnow to fix but that says communication error USB
-tried on different Mac

Any other things I can try? Now iPad is stuck in USB recovery so nothing is on screen.
 

mario24601

macrumors regular
Nov 26, 2010
233
0
Also tried using windows PC, same error 1600 and also sometimes get 1601, 1602.

Have just been trying about even suggestion I find and nothing works :(

Any other suggestions on what to try?
 

bufffilm

Suspended
May 3, 2011
4,227
2,536
are you sure that you're doing the dfu restore procedure correctly?

http://www.letskis.com/how-bypass-itunes-error-mac-windows/



Tried to erase all content on my first gen and now get this 1600 error. Have tried numerous things suggested here. Things I tried:
-make sure tiny umbrella was unchecked for set host to cydia
-tried manually installing 4.3 and 5.01 and 5.1
-put into usb mode and do restore
-use redsnow to fix but that says communication error USB
-tried on different Mac

Any other things I can try? Now iPad is stuck in USB recovery so nothing is on screen.
 

mario24601

macrumors regular
Nov 26, 2010
233
0
I thought I did but trying this again. I now get a message unable to recognize specified ISPW. I got the 5.1 directly from apple. Do you have a place I can try to redownload 5.1?

I tried another download of 5.1 same thing, I tried newer redsn0w and get usb connection issue...I tried new cable, and other port...same thing:(

are you sure that you're doing the dfu restore procedure correctly?

http://www.letskis.com/how-bypass-itunes-error-mac-windows/
 
Last edited:

TriJetHero

macrumors 601
Oct 13, 2010
4,954
142
World
is it still in DFU-mode? if so kick it out with TU

Download 5.01 or 5.1 IPSW from here, make sure you pick the right one for your idevice:
http://www.iclarified.com/entry/index.php?enid=8500

Put your device in DFU-mode again, hold home+power together, until it turns off, count 3 more seconds, than release power while holding home for 10 seconds.

Screen should be black

connect ipad, itunes should pop-up with message it found your ipad in recovery-mode, if it doesn't its not in DFU. Do ALT-restore in iTunes, now pick your fresh downloaded IPSW and restore.

if it gives 1600 error, your host is still set to cydia.

Check again in TU if it is unchecked.
 

mario24601

macrumors regular
Nov 26, 2010
233
0
I was able to kick out of DFU then put back in, got 5.1 for my first gen then got error that states "iPad not eligible for requested build" I tried 4.3.2 which is what I use to have on iPad and got same message. TU has set host to cydia check off. In TU checks are yes on for all others, save all available shah, request shah from cydia, overwrite existing shah and when connecting a divide prefer my custom device name...should any off these be unchecked?

EDIT: I unchecked everything off in TU and tired and guess what that worked!!! I thought this thing was toast...it now has 5.1 :)

Thank you so much everyone for all the help!!!!!!


is it still in DFU-mode? if so kick it out with TU

Download 5.01 or 5.1 IPSW from here, make sure you pick the right one for your idevice:
http://www.iclarified.com/entry/index.php?enid=8500

Put your device in DFU-mode again, hold home+power together, until it turns off, count 3 more seconds, than release power while holding home for 10 seconds.

Screen should be black

connect ipad, itunes should pop-up with message it found your ipad in recovery-mode, if it doesn't its not in DFU. Do ALT-restore in iTunes, now pick your fresh downloaded IPSW and restore.

if it gives 1600 error, your host is still set to cydia.

Check again in TU if it is unchecked.
 
Last edited:

dencuk

macrumors newbie
Feb 10, 2013
1
0
For any jailbroken iPad or IOS device that wont restore the most common cause is the hosts file

so try this and let me know if it works it does for me
firstly goto

C:\Windows\System32\drivers\etc or whatever drive windows is installed on then delete the file hosts

then try a restore via itunes and 9 out of 10 times any error you had will be fixed and it will restore your device to stock
 

GMGQ

macrumors newbie
Feb 1, 2005
5
0
Error 6101 when upgrading iPad2 Wifi from 4.3 to 6.1.2

I'm still having this same problem when trying to upgrade to 6.1.2 (so I can JB with evasi0n).

iPad 2 Wifi (first gen)
Current Firmware: 4.3
Jailbroken
Windows 7
Downloaded 6.1.2 FW

- Used TinyUmbrella and unchecked "set host to cydia" (I used to get error 3194, but not anymore)
- set iPad 2 to DFU mode
- iTunes correctly detects that the device needs to be restored
- I hit shift-Restore and selected the 6.1.2 file
- iTunes extracts the files and prepares the ipad for restore, but after several minutes, I'll get get a 6101 error

I've tried a different cable, different USB ports, and 2 different PCs -- same result.

Thanks in advance.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.