iPad iPad 2 disabled after updating to iOS 7

Discussion in 'iPad' started by easy-mac, Sep 27, 2013.

  1. easy-mac macrumors member

    Joined:
    Oct 14, 2008
    #1
    Yesterday my mom updated her iPad 2 to iOS 7, but after the update was complete she went to unlock her iPad and was asked to enter a passcode. Prior to the update she did not have a passcode enabled and says she didn't turn one on during the activation, which I am tending to believe because the passcode is not the simple 4 digit numerical code, but rather the full keyboard is displayed like it would be for the complex passcode, not something that could easily be done by accident when setting up iOS 7.

    She's tried every password she can think of including her Apple ID password and now the iPad is displaying a message "iPad is disabled" on the lock screen. Have there been any reports of iOS 7 adding a passcode and locking people out from using their devices?

    I would think she just screwed something up when doing the update, but she successfully updated her iPhone 5 and my dad's iPad 2 without any problem before she updated her iPad 2, so it's not like she didn't know what she was doing. I'm trying to find a solution that avoids having to do a full restore because she didn't do a backup before doing the update and she's not sure if she had the iPad setup to backup to iCloud either.
     
  2. mainomega macrumors 6502

    Joined:
    Jun 5, 2007
    #2
    iOS 7 does enforce a passcode when you first upgrade. I had one and it prompted for it. My gf didn't but during the initial setup it asked her to put one.

    Just restore the ipad in iTunes. Hopefully she has been using iCloud to backup her stuff.
     
  3. tfstone macrumors member

    Joined:
    Feb 13, 2007
    #3
    my fathers iPad had similar issues. had to do a dfu reset.
     
  4. cottonjenn macrumors member

    Joined:
    May 4, 2009
    #4
    There was an option at the bottom of the screen after your password where you can skip Pass Code, which I did. I did receive a 2nd update to fix that problem even though I didn't need it. My husband hadn't received that update yet.
     
  5. richeyty macrumors member

    richeyty

    Joined:
    Jul 25, 2013
  6. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #6
    DFU reset is the best bet. Done it before on my roomie's young daughter's iPod touch. :apple:
     
  7. easy-mac thread starter macrumors member

    Joined:
    Oct 14, 2008
    #7
    She tried this. I was hoping not to have to do a DFU restore, but after spending a few hours searching that seems to be the only option. Apparently it's related to the fact that she didn't have Find My iPad activated and also didn't have a passcode set, or at least that's what I gathered from the Apple support discussion threads I found on this topic. Seems like a pretty glaring bug if that is indeed the case. :(
     
  8. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #8
    It doesn't require you to enter one though.
     

Share This Page