iPad 2 DND mode not working?

Discussion in 'iOS 6' started by jester0723, Sep 24, 2012.

  1. jester0723 macrumors regular

    Joined:
    Sep 6, 2011
    Location:
    Virginia
    #1
    On my iPad 2, turning on DND mode doesn't mute incoming iMessages. I've switched it to not allow FaceTime calls from anybody in the settings but i still get iMessage notifications every time one comes in.

    Am I doing something wrong? Anyone else seeing this? I like having the keyboard clicks and the lock clicks but its quite redundant to have both the iPad and my iPhone go off when I get a new iMessage.

    I guess I could just turn off the sounds in the notifications settings for messages but that would kind of defeat the point of DND mode. Is this supposed to happen or is it just a bug?
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    DND mode only works when the iPad/iPhone is locked.
    Is this happening when your iPad is locked?
     
  3. jester0723 thread starter macrumors regular

    Joined:
    Sep 6, 2011
    Location:
    Virginia
    #3
    Nope - I guess it's working correctly. That's annoying though. I guess I'll just turn off the alert in settings and then enable it when I'm using the iPad in lieu of my phone.

    Thanks for the quick help.
     
  4. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    No problem.
     

Share This Page