iPad 2 iOS 7.0.4 restart, all apps disappeared. Please help!

Discussion in 'iPad Tips, Help and Troubleshooting' started by chrispham, Jan 10, 2014.

  1. chrispham macrumors newbie

    Joined:
    Jan 10, 2014
    #1
    Dear All,
    My ipad 2 ios 7.0.4 was jailbreak already, worked fine,;) when the battery was gone and i restart the ipad, all apps which is downloaded was disappeared.:eek:
    Connected to itunes, i still can see my apps and its documents (it's 10 GB named Others). Home can I get my apps back?? Please help guys.:mad::mad:
     
  2. chrispham thread starter macrumors newbie

    Joined:
    Jan 10, 2014
  3. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #3
    Try holding the home button and sleep button at the same time until you see the apple logo. Tell me how that goes.
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    DFU restore it, your purchased apps can be redownloaded from the app store freely.
     
  5. chrispham thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #5
    I did it already, but it's still the same. tks anyway.:cool:

    ----------

    Nothing I can do right now, so I try to restore and download my apps again. tks all guys
     
  6. Breaking Good macrumors 6502a

    Joined:
    Sep 28, 2012
    #6
    Go look at Usage under Setting (can you see Settings?). Do you still see your Apps list under Usage.

    Go Settings=>General=>Usage and look under Storage. If you see your apps, then that means they are still on your iPad.

    Go look under Setting=>Restrictions and see if any of the restrictions have been enabled. If they have, turn them off and see if you apps are visible again.

     
  7. 2onate20 macrumors newbie

    Joined:
    Jun 19, 2012
    #7
    Bump

    Im having this same problem
    Installed gta san andreas from itongbu
    rebooted and all apps were gone but ive got 6 gigs of 'others' on the summary tab in itunes
    will update if i fix myself..

    ----------

    my apps dont show up under usage
    thinkin that theyve disappeared into the abyss where they just take up space on your phone smh :(
    ill restore to my latest backup
     
  8. M!Do Space macrumors newbie

    Joined:
    Jan 24, 2014
    Location:
    Babylon, Iraq
    #8
    Using iFile, navigate to:

    Code:
    /var/mobile/Library/Caches
    and delete the following files:

    Code:
    com.apple.mobile.installation.plist
    
    com.apple.LaunchServices-054.csstore
    Now reboot your iDevice by turning it off then turning it on again.

    Once reboot is complete, you will notice that the apps are still missing, don't worry, give them a couple of minutes and they will appear one by another.

    Best Regards,
    Ahmed
     
  9. Ak1947 macrumors newbie

    Joined:
    Jan 26, 2014
    #9

    This worked for me on iphone 4 ios 7.0.4 jailbreak by evasi0n
    Thanks a lot.
     

Share This Page