iPad 2 iOS 7 wifi issues.. :(

Discussion in 'iPad Tips, Help and Troubleshooting' started by SSpiro, Feb 15, 2014.

  1. SSpiro macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #1
    These have come up over the last few days. Ive been on ios7 since the first week the jailbreak came out. And yes, its jailbroken.

    Over the last week or so, wifi/internet connectivity has been intermittent. I stay connected to the network, but internet drops out constantly and almost becoming unusable.

    No other devices in the house have this issue. No tweaks have been installed in a few weeks, so nothing new to blame this on.

    Help..because this thing is nearly useless right now.
     
  2. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #2
    Also worth noting.. I use the ipad at work to stream pandora via my phones hotspot, and works just fine.

    Bizarre.
     
  3. HengenJL macrumors 6502a

    HengenJL

    Joined:
    May 27, 2007
    Location:
    Rochester, NY
    #3
    Have you tired Settings > General > Reset > Reset Network Settings? I would recommend trying that. If that doesn't work then I am led to believe the jailbreak is the issue.
     
  4. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
  5. HengenJL macrumors 6502a

    HengenJL

    Joined:
    May 27, 2007
    Location:
    Rochester, NY
    #5
    Then it must be the jailbreak that is causing your issues. I would try restoring to factory default and see if the issue persists.
     
  6. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #6
    But.. Months later..? And only on my airport extreme? I wonder if i should try a new router.

    I need to upgrade to 7.0.5 anyway. Might as well give it a shot.
     
  7. snow755 macrumors 6502a

    snow755

    Joined:
    Sep 12, 2012
    #7
    You dont get 7.0.5 7.0.5 is not for the USA
     
  8. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #8
    Replaced the router a few days ago. So far, so good.
     

Share This Page