iPad 2 keeps making dinging noises!

Discussion in 'iPad Tips, Help and Troubleshooting' started by Genral4444, Dec 21, 2011.

  1. Genral4444 macrumors newbie

    Joined:
    Dec 21, 2011
    #1
    So I recently updated my iPad 2 to iOS 5 and now randomly, it will make
    a DING DING sound. It sounds like if you were to bang a spoon against a glass cup. I checked in the sounds section in the general tab in settings and none of the sounds matched the one I keep hearing. Nothing pops up in notification center, I don't receive any mail, and I checked my home screen and all my apps had the same badges, none of the numbers changed. It's just a sound, no message comes up or anything, but now it's starting to bug me. Any thoughts??? -genral4444
     
  2. donnaw macrumors 65816

    Joined:
    Apr 19, 2011
    Location:
    Austin TX
    #2
    Go to Settings>Sounds and look for Glass. That's probably the ding-ding. You're hearing. See what alert it's associated with.
     
  3. Genral4444 thread starter macrumors newbie

    Joined:
    Dec 21, 2011
    #3
    Thank you! I found glass and that was the sound I kept hearing; I must've overlooked it. It was attached to Sent Mail(weird huh?) is that the default? I never touched sounds so I didnt set it....
     
  4. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
  5. roseodonnell macrumors newbie

    Joined:
    Jan 1, 2012
    #5
    Same problem - no glass found

    I'm having a similar problem. About every 30 seconds, I get one glass ding. I can't find "glass" in any of my sound settings. I typically am running gMail, words with friends, freecell, maps, bridgebaron, messages, safari, etc. Nothing that I can think of that should be so persistent.. any ideas? anyone? :)
     
  6. fat jez macrumors 68000

    fat jez

    Joined:
    Jun 24, 2010
    Location:
    Glasgow, UK
    #6
    Sounds like the new mail notification for Gmail, it uses its own sound, not one of the system sounds.
     
  7. sjerik macrumors newbie

    Joined:
    Nov 10, 2009
    #7
    It's the Gmail App

    The fix is to go into the global Settings "application", go to Gmail, and disable sounds. Then kill the Gmail App (click the home button twice, then find Gmail and "X" it). Then when you relaunch Gmail the sound should go away. I had to kill Gmail twice for some reason.
     
  8. Mikes2pads macrumors regular

    Joined:
    Mar 24, 2012
  9. JOrzech macrumors newbie

    Joined:
    Oct 24, 2014
    #9
    ipad keeps dinging

    I figured out why my ipad kept dinging after trying several things which didn't work. My work email is attached to my ipad and it was set to notify me upon incoming email. I disabled incoming email notification and it stopped. Hope this helps someone.
     

Share This Page