iPad 2 Kernel Panic Restore Issues

Discussion in 'iPad' started by jonnydowe, Nov 6, 2011.

  1. jonnydowe macrumors member

    Joined:
    Oct 4, 2011
    #1
    I tried to update my iPad 2 to iOS 5 when I accidently knocked the cable out halfway through. A plugged it in and tried again then it hung on "Restoring iPad Firmware..."

    I tried multiple times on multiple computers but to no avail. I then tried fixing restore via Tiny Umbrella. This then caused error 3194 which I think was because I didn't check a box in TinyUmbrella to not modify the hosts file. I then tried to boot my ipad and it came up with a wall of text and a faded apple logo.

    A bit of googling and it turns out this is Kernel Panic. Restarting the iPad does nothing, my PC (win7 64bit) doesn't find the iPad so I don't know what to do. I've tried booting into DFU and recovery modes.

    Help would be appreciated,
    Thanks
     
  2. RossMc macrumors 65816

    RossMc

    Joined:
    Apr 30, 2010
    Location:
    Newcastle, UK
    #2
    Sounds to me like it may be stuck in recovery mode already but the computer is just not seeing it. Try downloading RecBoot to kick it out of recovery mode. It that doesn't work then it wasn't stuck in Recovery mode and if you have tried everything else I would say just take it to the Apple store.
     
  3. jonnydowe thread starter macrumors member

    Joined:
    Oct 4, 2011
    #3
    Thanks for the reply,
    When I use LibUSB to create my .INF for RecBoot the Apple driver is not shown. Any ideas? My iPad is not getting shown on my PC. Which is a clean install of Windows 7 from yesterday
     

Share This Page