iPad ipad 2 multi-task app switcher causes crash

Discussion in 'Jailbreaks and iOS Hacks' started by mindyish, Apr 10, 2012.

  1. mindyish, Apr 10, 2012
    Last edited: Apr 10, 2012

    mindyish macrumors member

    Joined:
    Sep 3, 2011
    #1
    I have an ipad 2 running 5.0.1 jailbroken. Every since I moved from4.3.3 to 5.0.1 (not that that is necessarily the problem) I can't use the app switcher/multi-task feature. When I double click home to bring it up and click another app it immediately crashes the springboard and restarts in safe mode every time.

    I have googled this but only found ipod users having this issue way back in 2010 with 4.1 firmware.

    any known issues or suggestions to fix?
     
  2. BlueRaider macrumors regular

    Joined:
    Mar 2, 2012
    #2
    What 3rd party apps/tweaks are you using? I would start by deleting them all and then adding them back one by one to see which one is causing the problem (as its likely that will be the cause).
     
  3. mindyish thread starter macrumors member

    Joined:
    Sep 3, 2011
    #3
    Thank you, this helped. I tried to think back and the last thing I installed was springtomize 2. uninstalled and updated the other cydia tweaks that needed updating and it works now. I really liked springtomize 2 but maybe there is ipad 2 5.0.1 compatability issues.
     

Share This Page