Ipad 2, not auto connecting to home wifi?

Discussion in 'iPad Tips, Help and Troubleshooting' started by bunch1980, Jan 25, 2012.

  1. bunch1980 macrumors newbie

    Joined:
    Jan 25, 2012
    Location:
    Bristol, UK
    #1
    Nooobie here, be gentel with me lol, had a quick look, but not found any thing. My ipad 2 and iphone 4, keep needing to be manully connected to home wifi network, need to go into settings tap on wifi and then select network to join then wait each time.
    I have tried forgetting network then adding, re-booting ipad etc. Reset router, i am pretty sure its only been happening since the last os update 5.01 i think.

    A major drag as now ipad is slower than windows laptop to get on internet!!!:(

    Thanks

    Lee.
     
  2. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #2
    Make sure the "Ask To Join Networks" setting in Setting-Networks is set to "Off"
     
  3. bunch1980 thread starter macrumors newbie

    Joined:
    Jan 25, 2012
    Location:
    Bristol, UK
    #3
    Thanks have tried that, seems its sorted now after having my router resetted by supplier as it was not updating itself, for now all seems well cool! :D
     

Share This Page