iPad 2 not receiving FaceTime calls

Discussion in 'iPad' started by winstano, Aug 5, 2011.

  1. winstano macrumors regular

    Joined:
    Dec 17, 2005
    #1
    Hi all,

    I've recently purchased my grandparents an iPad 2 (they live around 200 miles away and FaceTime was the main reason for this).

    I went to stay with them for a few days to help them get acquainted with it and answer any questions (all went very smoothly! I told my grandad how to send an email, 10 minutes later he'd found YouTube and was watching loads of fishing videos!)

    Anyway, the reason I'm posting is because their iPad doesn't receive FaceTime calls unless you turn FaceTime off and on again. Obviously this isn't ideal, and I was just wondering if there was anyone else who has a similar issue. I did wonder if it was because I was calling from an iPhone with iOS5b4 on it, but then I tried from my MacBook Pro with Snow Leopard on and had the same issue. I called them on the phone and they said that the iPad hadn't rung, yet when I guided them through how to "reset" FaceTime, it worked.

    My end: iPhone 4 (iOS5b4), MacBook Pro (10.6.8)

    Their end: iPad 2 16GB Wifi with Smart Cover.

    Anyone got any ideas? Or anyone else had the same issue with an easy resolution?

    Cheers
     
  2. xMBPx macrumors regular

    Joined:
    Dec 29, 2010
    #2
    Very glad that you provided that piece of information. I can tell you it is because there is a smart cover in proximity of the iPad that is interfering with the FaceTime calls. You must destroy the smart cover before FaceTime will work.
     
  3. ~Ks383~, Aug 5, 2011
    Last edited: Aug 5, 2011

    ~Ks383~ macrumors 6502

    Joined:
    Jul 6, 2011
    #3
    :confused::confused::confused:

    Did you possibly mean remove the smart cover?

    I don't think it has anything to do with the smart cover anyway. I have had to turn Facetime off and back on again on my iPad 2 to get it to work sometimes and I don't have a smart cover. I can't really help you on how to fix the issue though.
     
  4. winstano thread starter macrumors regular

    Joined:
    Dec 17, 2005
    #4
    Seriously?!

    That's an enormous oversight from Apple if true. I had a FaceTime call working with the Smart Cover on when I was at their house, but I also tried calling later on and it didn't work without disabling/enabling :(
     
  5. ~Ks383~ macrumors 6502

    Joined:
    Jul 6, 2011
    #5
    I don't know if you didn't see my post above, but I have had the same issue, and I do not have a smartcover. This would probably rule it out as the cause of the issue.
     
  6. toad77 macrumors member

    Joined:
    Jul 6, 2010
    Location:
    Oklahoma City
    #6
    You may want to check into port forwarding on the router:

    http://support.apple.com/kb/ht4245
     
  7. mobutt macrumors 6502

    Joined:
    Jun 22, 2010
    #7
    That worked for me as well. Huge oversight by apple.
     
  8. BruiserBear macrumors 6502a

    Joined:
    Jul 24, 2008
    #8
    I've also noticed that sometimes FaceTime calls will not be recognized. I just assumed it was a bug, and I still think it is.
     
  9. boy-better-know macrumors 65816

    boy-better-know

    Joined:
    Jun 30, 2010
    Location:
    England
    #9
    He was joking about the smart cover being the problem. Seriously, how could any of you thought he was being serious.

    Lol
     

Share This Page