iPad 2 not remembering MyWi network

Discussion in 'iPad Hacks' started by dr.devious, Mar 14, 2011.

  1. dr.devious macrumors regular

    dr.devious

    Joined:
    Nov 30, 2008
    Location:
    Truckee Meadows, NV
    #1
    My iPad 1 always seemed to automatically connect to my MyWi network from my iPhone 4, but my iPad 2 does not. I have to go into Settings and manually connect.... Is there a fix for this?
     
  2. carlili4190 macrumors regular

    Joined:
    Jun 8, 2010
    #2
    When you connect to the mywi network click the little blue arrow next to the network name... There should be an option for auto connect when detected
     
  3. dr.devious thread starter macrumors regular

    dr.devious

    Joined:
    Nov 30, 2008
    Location:
    Truckee Meadows, NV
    #3
    Thank you! I don't remember having to do that on my old iPad, but I am glad it is an easy fix...
     

Share This Page