iPad 2 pics not saving after 5.1.1 update

Discussion in 'iPad' started by mbaverizon, Jun 16, 2012.

  1. mbaverizon macrumors newbie

    Joined:
    Jun 11, 2011
    #1
    Ok my camera takes pics and I see the pic I've taken in the lower left hand corner but when I touch it to view or open camera roll the pics won't be there or saved!! I can't use any pic app to save a pic?? Or even in the email I save a pic and it will not save does anybody heard of this
     
  2. JWSandi macrumors regular

    Joined:
    Jul 19, 2008
    Location:
    Trashville, TN.
    #2
    5.1.1 is a bug riddled pile of mess... if you want to see just how many different things are all messed up with 5.1.1 go over to the Apple.com community forums and have a look...

    Apple really messed this one up bad... I basically can't use safari on my iPad after 5.1.1 due to the constant crashes I get.

    My iPad error logs are full of all kinds of Javascript errors, Springboard errors etc...

    :mad::mad::mad:
     
  3. Rodster, Jun 16, 2012
    Last edited: Jun 16, 2012

    Rodster macrumors 68040

    Joined:
    May 15, 2007
    #3
    OK, (White 32GB iPad 2) user here running 5.1.1 and you guys had me worried. I don't use the camera at all. I took a picture, saved it and set it as a wallpaper, no problems.

    But I have experienced some Safari crashes since the update. It rarely happens but I checked my log and there is quite a bit of stuff in there. You guys think it will be fixed in iOS 6?

    I'm still within my 14 day window.

    EDIT: How do you clear the error logs on the iPad?
     
  4. JWSandi macrumors regular

    Joined:
    Jul 19, 2008
    Location:
    Trashville, TN.
    #4
    I hope it gets fixed before ios6 if I have to wait til fall to be able to use my iPad for what I bought it for, surfing the web... Then I can assure you this will be the last money apple ever gets from me.
     
  5. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #5
    A few days ago I upgraded from 4.3.5 to 5.1.1. IPad 2 32GB/3G.

    No issues whatsoever, other than getting used to the revised Safari. Had not even opened the camera app till today and was pleased to see the camera button has been moved. The photo I took showed up in my camera roll.

    I do not have iCloud enabled, so not sure how well that works. Am quite happy with the iOS update. I do regularly clear out my Safari history, cookies, and cache, and close down apps.
     
  6. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #6
    I know posts like this aren't terribly helpful, but I've experienced none of the behaviors noted above. No unusual Safari crashes at all. No camera app issues. No other problems whatsoever. My wife's iPad 2 and my iPad 3 are running in tip-top shape. My wife uses her camera constantly - both still and video - with none of the problems noted in the OP.

    All I can suggest is either a reboot or a wipe and start fresh.
     
  7. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #7
    I'm not really see any problems after the update either.
     

Share This Page