iPad iPad 2 setup problem. Can't get past terms and conditions page!

Discussion in 'iPad' started by mshooter, Feb 5, 2014.

  1. mshooter macrumors newbie

    Joined:
    Jun 23, 2009
    #1
    So I bought an iPad 2 the other day off Ebay, and I've been trying to set up the dang thing for hours now but nothing. Every time I get to the terms and conditions page, I tap agree but nothing happens! It's just frozen and the screen is unresponsive. I've tried rebooting it, hard rebooting, restoring etc. to no avail. Any ideas on what I can do? Thanks.
     
  2. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #2
    Does the entire device freeze up, as in you cant even turn it off and on. Or, the touch panel?
     
  3. mshooter thread starter macrumors newbie

    Joined:
    Jun 23, 2009
    #3
    Sort of. I mean, the device does freeze up, but if I just leave it there, it's still able to go into sleep mode after a few minutes of inactivity.

    UPDATE: I managed to circumvent the issue by enabling VoiceOver (tapped the home-button three times) and forced the device to agree to the terms and conditions. However, after tinkering around with it, I found that the issue persisted, and that the iPad is still not recognizing any of my touch commands in certain situations.
     
  4. Capt T macrumors 6502a

    Joined:
    Mar 20, 2010
    #4
    You may want to try a fresh install of the OS.
     
  5. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    Sounds like perhaps a defective iPad, take it into Apple and see what they say about it. Another course of action is to contact the seller on ebay, he may have sold you a bad iPad and you might want to open up a dispute
     
  6. mshooter thread starter macrumors newbie

    Joined:
    Jun 23, 2009
    #6
    Thanks for your reply. And that's exactly what I did. Took it to the Apple store the other day and they had no idea what was going on. The technician was just as dumbfounded as I was. Contacted the seller and he agreed on returning it and refunding my money back.
     
  7. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #7
    This may be a long shot.. But you may have a dead spot on the digitizer on that specific area where you need to tap "next" or whatever it says. These things do happen on occasion. If that isn't the case and you have already tried a restore, the device is probably done for. Sorry mate.
     
  8. irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #8
    That would be easy to test, rotate the iPad upside down :)
     

Share This Page