Carrier iPad 2 SIM card to iPad 4 - no LTE

Discussion in 'iPad' started by m3coolpix, Dec 7, 2013.

  1. m3coolpix macrumors 6502a

    m3coolpix

    Joined:
    Dec 24, 2007
    #1
    Scenario..

    Have a 4gb ATT shared plan between 3 iPhones, an iPad Mini, and an iPad 2.

    Bought an iPad 4 from a CL ad yesterday. It had a ATT SIM in it, that for a short while was showing LTE service until the seller disabled the account after the transaction (obviously). The original iPad 4 SIM card then showed as not valid. I moved my SIM card from the iPad 2 to the iPad 4, and it is now showing on my ATT plan as the iPad Retina. ATT data is working.

    However, the status bar only shows 4G on the iPad 4, and not LTE. While....on my wife's iPad mini right next to it....shows LTE service.

    Is this because the iPad 2 SIM is the issue and I just need to get the latest ATT SIM? I guess there is some difference (from 2+ years ago version of SIM) that allows the newest data speeds/status bar designation?

    Didn't see my specific question answered here or via other Google searches, and I've not kept up with all the nitty gritty details of the various SIM cards and 4G/LTE marketing and data speeds.

    Thanks for any and all replies!
     
  2. Ladybug macrumors 65832

    Ladybug

    Joined:
    Apr 13, 2006
    #2
    I'm sure someone else with more experience can answer you better, but have you tried rebooting your iPad. I mention this only because, when I put a tmobile sim in my att ipad, I had to reboot to see LTE show up.
     
  3. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #3
    +1 on ensuring your power off when swapping SIMs to ensure a reboot.

    Also it may be as simple as AT&T provisioning LTE for the SIM. Have you either called AT&T customer service or tried the Move Account to this Device from Settings->CellularData->ViewAccount?
     
  4. m3coolpix thread starter macrumors 6502a

    m3coolpix

    Joined:
    Dec 24, 2007
    #4
    It was a phone call to AT&T that fixed it. They had to provision the old SIM to be associated to the IMEI number of the iPad 4. Maybe there was more, but that's what I paid attention to in the conversation.

    I had tried the reboot thing....

    Thanks everyone. Have the nice and shiny LTE lit up on my status bar now. :):D
     

Share This Page