iPad iPad 2 stuck in DFU/dead? :(

Discussion in 'Jailbreaks and iOS Hacks' started by sneak3, Sep 23, 2012.

  1. sneak3 macrumors 6502

    Joined:
    Oct 14, 2011
    #1
    Hi there!

    1st I'd like to say I'm feeling real bad right now cause my bad is completely black. Let me explain it:

    I was trying to restore my ipad 2, which was on 5.1.1, to the same FW, 5.1.1. I was having some jb problems.

    Anyway, I just couldn't get itunes to restore. I've wiped my hosts file, I've tried with a regular 5.1.1 FW, another one with my SHSH stiched via redsnow and finally I tried the ENTER dfu IPSW via the same redsnow. From this point on, I couldnt make it alive anymore. I've tried every single possible way and it wouldnt restore. Bunch of different errors. The thing is that before I attempt the ENTER DFU ISPW, I still could make it come back from dfu, but now its gone.

    iTunes still recognizes it as being in rec mode and I haven't tried to upgrade to 6.0, cause I didnt like it and as far as I know, if I go to 6.0, i cant go back to 5.x.

    Lastly, I've tried the restore option in redsnow but after I select the SHSH or after I hit the get SHSH remotely, it loops at the "updating IBEC" part.

    I'm desperate, what are my options? How can I make this guy light up? And if I ever manage that, how can I RESTORE to the 5.1.1 FW?

    I have my SHSH locally and cydia has them in their server too!

    Thank you for you help!
     
  2. sneak3 thread starter macrumors 6502

    Joined:
    Oct 14, 2011
    #2
    Guys Ive managed to restore my ipad 2 to fw 4.3.5, but only because redsnow let me use LOCAL blobs in the process.

    Whenever I try to do the same with fw 5.1.1, it will only let me chose the "remote" option.

    Any ideas on what can I do in order to upgrade my iPad 2?
     

Share This Page