iPad iPad 2 stuck on apple logo after recovery loop

Discussion in 'Jailbreaks and iOS Hacks' started by Yyumper, Nov 2, 2015.

  1. Yyumper macrumors newbie

    Joined:
    Nov 2, 2015
    Location:
    Poland
    #1
    Because it is my firts post I want to say hello for all of you :)

    Unfortunately I made a horrible thing to my iPad..

    I bought it few days ago and want to enjoy Jailbreak and so on. The iOS was 9.0.2.
    After instalation of Pangu I made a Jailbreak on the device. It was successful :) But I wanted to have a iOs 8.4. I downloaded ipsw file and made step-by-step instalation by iTunes. Sth goes wrong (now I know it is because of Apple doesnt sign ios 8.4 any longer). I get recovery loop.

    I run iReb R7 on my PC and fixed recovery loop. That was perfect. Everything goes ok I iPad turned on :)
    After my nightmare I want to back to oryginal iOS from my recovery I made. I set it up on iTunes, iPad turned off.. and stuck on apple logo.. :(

    Is there any chance to fix it? Could you help me a little?
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    You might need to DFU restore to iOS 9.1 and have to wait for the next jailbreak
     
  3. Yyumper thread starter macrumors newbie

    Joined:
    Nov 2, 2015
    Location:
    Poland
    #3
    I tried it yesterday.. few times but it did not work.

    Suddenly after few hours I did it once again and iPad woke up. With iOS 9.1 but it is alive. Thanks and waiting for next JB.
     

Share This Page