All iPads iPad 2 will not activate after factory restore.

Discussion in 'iPad' started by Doddz321, Nov 18, 2014.

  1. Doddz321 macrumors newbie

    Joined:
    Nov 25, 2012
    #1
    Hello all, as the title suggests, I've done a factory restore on an iPad 2 before passing it on to a family member.

    When it came to setting it up, it won't activate. Not over wifi and not over 3g. I've tried over and over for the past week and it never gets past the activation stage. It worked just fine before the factory reset.

    Does anyone have any experience with this or perhaps some tips on what to do? I would be most grateful.

    Thanks.
     
  2. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    When you say it will not ativate, why?

    What is it doing?

    What error message are you getting
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #3
    Additional question: How did you do this "factory restore"? Through the iPad (Erase All Contents and Settings), or through iTunes?

    Also, the iPad wasn't jailbroken, was it?
     
  4. Doddz321 thread starter macrumors newbie

    Joined:
    Nov 25, 2012
    #4
    I did the restore option that was in iTunes.

    Now, when I try the initial setup. I choose the language, the region and the wifi. It then sits on a white screen with..

    "It may take a few minutes to activate your iPad."

    After a few minutes I get...

    "Could not Activate iPad"

    "Your iPad could not be activated because the activation server is temporarily unavailable. Try connecting your iPad to iTunes to activate it, or try again in a couple of minutes"

    "If this problem persists, contact Apple Support at apple.com/support"

    And a try again button.

    We have tried doing this now, for a couple of months, on and off. the same message always shows up. When we try doing it via iTunes. We get

    "We're Sorry, we are unable to continue with your activation at this time, please try again later or contact customer care."

    The iPad isn't jailbroken or anything, It worked just fine before it was restored.

    We did try Apple customer care, they were useless and didn't know what the problem was. I really would appreciate any advice or suggestions anyone can offer.
     

Share This Page