iPad iPad 2 with IOS 4.3.5, can I upgrade to 5.0.1?

Discussion in 'Jailbreaks and iOS Hacks' started by Southpaw32, Mar 8, 2012.

  1. Southpaw32 macrumors newbie

    Joined:
    Jun 9, 2009
    #1
    I just bought an iPad 2 with iOS 4.3.5 on it, I want to upgrade to iOS 5.0.1 so I can jailbreak it, but every time I try to do the upgrade I get an error saying "This device isn't eligible for the requested build"

    Even if I put it in DFU mode I get an error.

    Any idea how I can upgrade to 5.0.1?

    Thanks in advance!
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. Southpaw32 thread starter macrumors newbie

    Joined:
    Jun 9, 2009
    #3
    Is there no work around? If not, it there a future possible work around?

    Thanks!
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    No work around at this time. There may never be a work around.
     
  5. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #5
    Apple was still signing 5.0.1 until about 2 hours ago.
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
  7. MauiGideon macrumors regular

    Joined:
    Sep 5, 2008
    #7
    best bet is probably just to upgrade to 5.1 and wait for a JB. No use in waiting around. Thats what im doing with my friends ipad
     
  8. BlueRaider macrumors regular

    Joined:
    Mar 2, 2012
    #8
    You didn't purchase the iPad 2 in Nashville on Friday did you?
     

Share This Page