iPad 2 with iOS 5 beta 4 cannot restore

Discussion in 'iPad' started by jjmcm, Aug 12, 2011.

  1. jjmcm macrumors newbie

    Joined:
    Aug 12, 2011
    #1
    In the spirit of honesty and candor, I have an iPad 2 16 GB WiFi with a busted display glass that I've been using with an iOS 5 beta 4 build that I paid 10$ for online.

    I know it's my own fault for violating terms etcetera but I still want to ask the community for tips as this is still a good iPad.

    5 days ago (Aug 7) I noticed that the system wasn't downloading apps I chose to install from the App Store so I did a reset with the Home and Power buttons, releasing the power button but continuing to hold the home button once the white Apple logo appeared. At this point the device flashed to black and started displaying a few lines of code in white text on a black background and then it rebooted to the "Connect to iTunes" screen with the picture of the cable and the iTunes icon. I have iTunes 10.5 beta 4 and iOS 5 beta 4 installed. I use an iMac 20" C2D Late 2006 with Snow Leopard and all the latest updates.

    If I attempt to restore normally, I get the error 1604 message. If I put the device in DFU mode and restore normally, I get the error 1600 message. Sometimes it gives me the error 3194 message but mostly 1600. If I use the ALT+restore option and select either the stock 4.3.5 or the 5b4 ipsw it still fails with 1604. I've tried on other computers with the latest stock version of iTunes but I get the same errors.

    As it is now, the device will get so far as to begin the restore process but it freezes with the Apple logo and the spinning wheel (not the beachball from OSX) and iTunes halts at "Preparing the iPad for restore". After a few minutes, error 1604.

    Any ideas or hints are welcome, as I really don't want to be without this iPad, broken though it is.
     
  2. HengenJL macrumors 6502a

    HengenJL

    Joined:
    May 27, 2007
    Location:
    Rochester, NY
    #2
    use redsn0w or whatever tool you used to jailbreak and do a tethered reboot. you cannot do a reset/reboot of the device without doing it tethered to a computer....
     
  3. jjmcm thread starter macrumors newbie

    Joined:
    Aug 12, 2011
    #3
    I never JB'd the iPad, only installed iOS 5 beta 4. I didn't save any SHSH blobs or anything.
    I have been told that the Apple Update Servers have probably blocked my UDID and that I won't be able to restore or install any other firmware as a result.
    I hope this isn't true though, someone on the Apple Support Forums claimed this was the case.

    Any other tips?
     
  4. lewy macrumors regular

    Joined:
    Nov 6, 2010
  5. jjmcm thread starter macrumors newbie

    Joined:
    Aug 12, 2011
    #5
    Haven't solved this yet. It seems that the Apple Update Servers are blocking my progress and bricking my iPad.
     
  6. radiogoober macrumors 6502a

    Joined:
    Jun 7, 2011
    #6
    Have you tried downloading iTunes beta 6 and using tht to restore your iPad to beta 6 as well?
     
  7. jjmcm thread starter macrumors newbie

    Joined:
    Aug 12, 2011
    #7
    The strangest thing.... I connected the iPad to power after it had been dead for a few days and it just powered up and booted the OS. Since it was running iOS beta 4 it then told me there was an update.

    I decided that it would be best to restore it to the stock iOS 4 to avoid further beta issues, but this failed. It is now back to where it was at the start of all this. The only good news is that it occasionally boots to the operating system but I can't update or restore it. I did manage to get a picture of the error message I mentioned in the original post. I'm attaching it to this post.[​IMG]
     

Share This Page