iPad 2 won't finish restoring...

Discussion in 'iPad' started by kdesign7, May 24, 2011.

  1. kdesign7 macrumors 6502a

    Feb 1, 2010
    earth, for now.
    I've been trying to restore my iPad 2 to factory settings by connecting it to iTunes (latest version 10.2.2) - and when iTunes detects the iPad 2, I was able to select RESTORE.

    Once I clicked the RESTORE button, I was prompted with a Popup that mentioned that everything was going to be erased....etc, and I pressed RESTORE AND UPDATE.

    iTunes then downloaded the firmware. Once that was done, it started to extract and install the firmware onto the iPad 2, because the screen went black, and then I could see the loading status bar that shows the progress of the installation.

    After awhile, the progress bar was nearly 95% complete, and then it hangs up and doesn't do anything else. I've tried this now several times, and it happens everytime. The iPad 2 won't finish restoring. I've made sure everything was updated (OS, iTunes...etc) and nothing. I've tried on another computer.

    Obvsly, the iPad 2 was never Jailbroken, so that's not it. I'm confused.

    Even if I do a hard reset to reboot the device, it stays on the screen that says connect to iTunes, and I can no longer get back into the device.

    Is there something I am missing... doing wrong that won't allow me to restore?

    I would appreciate any suggestions from anyone... :)

    *** And if there has been a reply on the forum boards in regards to a solution to this problem, I haven't found it. If you know of the Thread, please let me know. I apologize in advance if this is a repeated question ***
  2. RayK macrumors 6502

    Oct 13, 2005
    Stolen from ipad forums

    In order to put your device into DFU mode, with the iPad turned on, you must press the "home" and "power" buttons together for EXACTLY 10 seconds at which point you must release "power" but continue to hold "home". After about 15 seconds, the device will enter DFU mode.

    There is no way to tell from the screen that this has happened as it will remain blank. If you see the Apple logo, the "connect to iTunes" graphic, or anything but a blank screen, you got the timing wrong. You can just try again until you get it right. It is perfectly normal for the iPad to reset just before the 7 second mark. Do not be put off by this. The timing of your button release must be exactly 10 seconds. It is best not to even look at the screen! You may like to try using your watch or a clock to get the timing precise.

    A slightly alternative method which you may prefer (this is the one I use), is to hold both buttons until the iPad resets then count to 3 (and a bit!) and release the "power" button. This is exactly the same timing as the first method, it's just your trigger point to start counting is 7 seconds into the process when the reset occurs.
  3. kdesign7 thread starter macrumors 6502a

    Feb 1, 2010
    earth, for now.
    I appreciate your advice! I've tried those methods... over and over...

    Getting into DFU Mode is not the issue... It's trying to GET out of it, that is the problem.

    Ive tried the Home + Power button thing a number of times, even used a stop watch, no luck.

    It's like, iTunes freezes up and wont let me go any further.

    Thx so much for ur help! Im gonna do some more digging, but if anyone else has some suggestions, I'd love to hear it. :)
  4. macingman macrumors 68020


    Jan 2, 2011
  5. MacMiniMarc macrumors newbie

    Jun 27, 2011
    Same issue

    Apple is no help. Im using a brand new MacMini running latest firmware everywhere. Trying to update firmware on my iPad 32G WiFi, it hung up at the near 95% mark. Hung up for nearly 4 hours. Finally, I forced quit iTtunes. This left the iPad with the "Connect to iTunes" graphic. When I do, it warns me about the restore and loss of data. No issue there as I did a backup before all of this.
    As above, this hung up at the 95% mark. NEVER finishing. I'm wildly frustrated with this.
  6. RMKinUT, Aug 18, 2011
    Last edited: Aug 18, 2011

    RMKinUT macrumors newbie

    Aug 18, 2011
    iPad restore problems

    SOLUTION for iPad, iPhone, and iPod restore problems:

    I, too, have had issues restore my iPads. Progress proceeds until it is ALMOST complete and then "hangs."

    The problem is a missing, incompatible or otherwise out-of-date firmware.

    Sound complicated? Not really.

    Go to www.felixbruns.de/iPod/firmware/ and choose the appropriate firmware file to match your device.

    Download the file

    Then go to iTunes and OPTION + click on RESTORE and select the upgrade firmware option.

    Worked for me, and I'm no computer genius. It was just really hard to find this solution.

    Hope this helps all of you...:)
  7. nkboy macrumors newbie

    Dec 16, 2011
    iPad2 hang while restoring

    i m new with ipad2.
    i tried to restore my ipad2 with my ibm laptop thinkpad t42 with Win XP prof version (service pack 3).
    while restoring with iTunes..it reaches almost like 95 to 98%, the iPad2 seems to be rebooted by itself (I hope this is part of the restore process?) and i can see my laptop showing detecting USB device (recovery mode)..
    then the ipad2 hang.
    Now my ipad2 screen is always showing the iTunes logo with a USB cable.
    is this mean the ipad2 in DFU mode?
    if yes, how can i get out of DFU mode?
    pls help. I m hopeless now and so desperate

    thanks a lot.

Share This Page