iPad 2 YouTube Question

Discussion in 'iPad' started by Geffen, Mar 16, 2012.

  1. Geffen macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan
    #1
    I recently purchased an iPad 2 and was watching some youtube videos and noticed when i turn my iPad 2 to portrait i see thin lines on the screen but when i view the videos as turned to landscape its fine with no lines it appears this only happens when im viewing videos but not on web pages or games. Would this be normal?
     
  2. Geffen thread starter macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E128 Safari/6533.18.5)

    Anyone run into this on the iPad 2?
     
  3. Zman5225 macrumors 6502a

    Joined:
    May 15, 2005
    Location:
    Tacoma WA
    #3
    Let me try it on mine. Are you using the app or the website?
     
  4. Zman5225 macrumors 6502a

    Joined:
    May 15, 2005
    Location:
    Tacoma WA
    #4
    Well tried both iPad app and website and I get no lines in either and also no lines in either portrait or landscape on iPad 2 or 3. Maybe it was the video? Or does it happen on all videos from YouTube?
     
  5. Geffen thread starter macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E128 Safari/6533.18.5)

    I was on the YouTube website and not the app. It seems on the app and the website I get a message saying this video is not available even though i can view them on my computer with no problems. I'm still unsure why I get lines in portrait when there's text on the screen when videos are played.
     
  6. Geffen thread starter macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan

Share This Page