iPad 3.2.1 ERROR!! Jailbreak ERROR!!

Status
Not open for further replies.

prateekbajaj

macrumors newbie
Original poster
Aug 9, 2010
4
0
Hey guys i updated my new ipad from 3.2 to 3.2.1 and it worked perfectly.
After that i jailbreak it using jailbreakme on my ipad safari browser and it worked too. After jailbreaking it had cydia installed in it.


It was working fine until i tried to sync it with my itunes. I downloaded the app and was trying to sync it with my ipad. But could not do it as it was showing error shown in the image below.

Please help me. And lemme know all the steps i need to know to make it work correctly.

Thanks
 

Attachments

prateekbajaj

macrumors newbie
Original poster
Aug 9, 2010
4
0
i dont own it .. but i downloaded it the crack version of it from the net.. and it was perfectly working on my friends ipad he was using ipad version 3.2 and downloaded angry birds from the same source where i downloaded from and he jailbreak his ipad using spirit 3.2 jailbreak software .

His version is still working coz he is on ipad version 3.2 but i upgraded my ipad from 3.2 to 3.2.1.
 

Night Spring

macrumors G5
Jul 17, 2008
13,073
5,173
Jailbreaking doesn't automatically allow you to install cracked apps, you need to install further mods. But it's against the rules of this forum to discuss them.
 

prateekbajaj

macrumors newbie
Original poster
Aug 9, 2010
4
0
Jailbreaking doesn't automatically allow you to install cracked apps, you need to install further mods. But it's against the rules of this forum to discuss them.
alright i need to install mods and stuff.. but these cracked apps were working on my friends device just by jailbreaking only.. i dont need to get to the bottom of this .. but just tell me is there nething i can do prevent this error from not taking place.

If thr is ne solution lemme know..

thanks
 

Night Spring

macrumors G5
Jul 17, 2008
13,073
5,173
alright i need to install mods and stuff.. but these cracked apps were working on my friends device just by jailbreaking only.. i dont need to get to the bottom of this .. but just tell me is there nething i can do prevent this error from not taking place.

If thr is ne solution lemme know..

thanks
Your friend MUST have installed these mods (or perhaps someone did it for him), check again with him.
 
Status
Not open for further replies.
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.