iPad ipad 3 app store update page blank after jailbreak 6.1

Discussion in 'Jailbreaks and iOS Hacks' started by lokster, Feb 6, 2013.

  1. lokster macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #1
    hey guys after updating and using evasi0n jailbreak on my ipad 3, the app store updates page where the apps that need to be update normally show is blank!
    any fix?
    ive tried resetting the ipad, the router and the app and nothing :(
    i dont want to have to rejailbreak and restore
     
  2. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #2
    I'm in the same boat with you.

    Oddly enough, no issue with my iPhone 5.
     
  3. CactusHawk macrumors regular

    Joined:
    Oct 9, 2009
    #3
    On my iPhone 5 the app store icon showed i had 1 update but the page would never load. Turns out the app was Twitter. I deleted the app and re-downloaded it.

    Hope this doesnt keep happening.
     
  4. Dorkington macrumors 6502a

    Joined:
    Apr 5, 2010
    #4
    iPhone 4S, same problem

    Auxo
    LockInfo
    Nitrous
    Zephyr
    FolderEnhancer
     
  5. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #5
    Did the same thing but in my case I had two updates in que.

    If anyone is have this issue, delete Twitter and reinstall.
     
  6. ominx macrumors 6502

    Joined:
    Jun 23, 2010
    #6
    Same issue. Reboot fixed it. Also... updated evasi0n and the weather update which was supposed to also fix some app store issues.
     
  7. Netherscourge macrumors 6502

    Joined:
    Oct 11, 2011
    #7
    Mine was hanging for a bit, but then popped up as usual.

    Hasn't been hanging since.


    EDIT - just realized how freaking FUNNY that sounded.

    LOL
     
  8. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #8
    It did it again and fixed it again by deleting Twitter and reinstalling it.

    WHAT THE HELL?!?
     
  9. LosLoco macrumors member

    Joined:
    Nov 28, 2012
    #9
    I've noticed this even before updating to 6.1 and jailbreaking on my own 3rd generation iPad.

    A "full close" of the app store usually works. One time (actually, the last time I updated any apps before I updated iOS and jailbroke), I had to do a full reboot, but all other times, the problem was solved by simply closing the app store completely, let it open and load the first page completely and then go to the update-page, voila :)

    I haven't seen any difference before or after updating and jailbreaking.
     
  10. lokster thread starter macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #10
    strangely enough two days after the jailbreak i decided to open the app store and check the update page and it finally loaded! weird, i didnt even do anything:confused::confused:
     

Share This Page