iPad 3 audio/video sync issue (playback)

Discussion in 'iPad Tips, Help and Troubleshooting' started by PeteAndolina, Mar 21, 2012.

  1. PeteAndolina macrumors newbie

    Joined:
    Mar 21, 2012
    #1
    Anyone else notice during Mp4 playback, the audio track is about a half second ahead of the video? I tried the same file on my ps3 and its totally fine. The video in question is h.264 encoded standard AAC stereo audio. I have tried multiple settings and bit rates with the same result. This appears to be an iOS software issue. I wonder if apple knows about it.

    M4v from the iTunes store appear to be unaffected, at least in standard def. I'm attempting to convert my mp4 to m4v to see if that helps. In the meantime, come on 5.11
     
  2. blockjocks macrumors newbie

    Joined:
    Mar 22, 2012
    #2
    AV Out of Sync with iPad2 too

    I have noticed this exact phenomenon today- the audio and video are out of sync by ~ 0.25-0.5s on my iPad2, playing back MP4 h.264 with AAC. This occurs with both the HD and the SD encodes downloaded directly from a video on Vimeo.com. I wondered whether my video editing team had encoded the video out of sync, but I just played the same file back in Quicktime and WMP on my laptop without sync issue. Interestingly, the same video when played back directly on vimeo.com also shows the same behavior- plays out of sync on website accessed from iPad, in sync when accessed via laptop. All you ever hear Apple users say is how amazing Apple handles video- this does not appear to be the case in this instance.

    Brandon Winchester, MD
    VP of Operations, DOCSTREAM INC.
    http://www.docstream.com
    Founder, BLOCKJOCKS.COM LLC
     
  3. PeteAndolina thread starter macrumors newbie

    Joined:
    Mar 21, 2012
    #3
    Wirelessly posted

    Since you are using iPad 2 and I'm on ipad 3, this means the issue is with the iOS 5.1 update and not hardware. Hopefully apple is aware of this issue and is working on patching it.
     
  4. buddda macrumors newbie

    Joined:
    Feb 1, 2011
    #4
    Im having this issue as well, its quite annoying (ipad 2 on 5.0.1)

    ----------

    i have a theory that this may occur when the video has been already watched to a certain point on another device and is then synced to ipad (as in when you play the video it continues from where you had last watched it, on an apple tv for example)
     
  5. Frederikf, Jun 23, 2012
    Last edited: Jun 23, 2012

    Frederikf macrumors newbie

    Joined:
    Jun 23, 2012

Share This Page