iPad 3 can't connect through USB 3.0

Discussion in 'iPad Tips, Help and Troubleshooting' started by Carlosgomes, Jun 22, 2014.

  1. Carlosgomes macrumors member

    Joined:
    Jul 3, 2013
    #1
    Hey,

    I've been having this issue for a long time and I thought it was due to a malfunctioning cable, but I tried with several new ones and the issue persisted.

    What's the issue? If I plug my iPad 3 to my laptop (MBA), the connection between them keeps going on and off intermittently. Something like syncing with iTunes isn't possible at all.
    I think that the problem is somewhat related to USB 3.0 because if I tried to connect to another laptop through a 2.0 USB input, everything goes smooth.

    Cleaned up the iPad connector? Checked.
    Did I wipe the iPad down and install iOS again? Checked

    Did this happen to someone else?
    Any clues about what could be wrong?
     
  2. SomeRandomAnt macrumors newbie

    Joined:
    Jul 16, 2014
    Location:
    Sugar Land, TX
    #2
    An iPad 3 can't output enough power to feed a USB 3.0 connection.
     
  3. Carlosgomes thread starter macrumors member

    Joined:
    Jul 3, 2013
    #3
    So people can't sync the iPad 3 on a Macbook Air? Both USB ports are 3.0, I believe.
     

Share This Page