iPad iPad 3, Dead after update. Restore does not solve

Discussion in 'iPad' started by smg3480, Oct 21, 2014.

  1. smg3480 macrumors newbie

    Joined:
    Oct 20, 2014
    #1
    I have an iPad 3 (64gb) that is 2 years old and in mint condition. It worked PERFECTLY fine up til I installed an ios update, back in July (i believe it was 7 or 7.1) After installing the update the iPad started going wacko! It started to shut down and reboot itself, continually. I could not figure out a certain reason for the reboot as it did it at different times, while using different apps and even when not in use. I was able to use it still, in the beginning that is because it would get a few hours of usage before it would shut off. Yea is was very frustrating to be in the middle of something and BAM black screen, Apple logo. I contacted apple support through chat about the issue and they suggested a soft reboot (home/power button reset) first. Which i had done already a few times then they suggested I do a factory restore, leave it at factory settings for a few days before restoring my backup to see if it were an app or something i had stored on there. The tech walked me through all the steps, to make sure it restored and there were no issues. So the first restore went fine, it recovered the iPad and restored to factory settings. All is well. disconnect from tech and go on using my now useless without my data iPad only to get about an hour before it went POOF! back to rebooting. Only now its not hours of use, its MINUTES of use. I'd say long enough for it to turn on, tap an app, load app and bam, off again. I contacted support again because obviously the restore did not help, only made it worse it seems, and they suggested I do the recovery AGAIN. The said i should do the recovery MULTIPLE times because that is sometimes what needs to be done?! Really???? So Anyway, i did.... and basically each time I did a restore, the shorter the duration became between the reboots. Until it got to a point were it would not even boot back up it just sat there in a continually reboot, all you seen was the apple logo, a FLASH of home screen and back to logo. I said screw it and left it be for the night and when i woke up, tried to turn it on it had the "connect to iTunes" logo! WTH happened?!?!? Since I had been doing the recovery on a windows PC so decided i would take it to my friend who is an IT and uses only MAC to see if maybe it was something with my PC. Even he could not figure out what was going on and by this point my Ipad was not even able to process a full recovery. It would stop almost all the way through and give an error code. He looked up each code, fixed what it said was the problem and tried again. Still no luck. The majority of codes stated something about USB connection. After hours of his frustration, IT's don't like it much when they cant fix something do they? lol Anyway, he made an appointment with the Genius Bar for the next day, we went up there and basically i was told that my not even 2 year old (at the time) iPad 3 in Mint condition, that cost me nearly a grand was unfix able. ARE YOU FREAKING KIDDING ME! It worked up til that ios update so needless to say i was pretty irate. They tell me for $300 they would give me a replacement since i was out of warranty. So that's it? That's all? I pay a grand and not even 2 years later i have to pay another $300 for a refurb with absolutely no explanation as to why?!?! I refuse to believe it cannot be fixed, or that it "just happens" sometimes. I am also hesitant to get another apple product when all i and my family own are iPhone and iPad. I have an iPhone 4S, that i have dropped so many times, had 4-5 new housing put on, its sitting with a crack at the top of my screen that i can see the ear speaker and yet IT STILL WORKS. I didn't carry my iPad around with me like i do my phone and took extra special care of it because it was a hefty investment for me so i cannot justify why my broken crap phone still works but my iPad does not. I have had the iPad sitting in its box since July and decided i would take it out the other day and just give it another shot. To my surprise IT ACTUALLY RECOVERED! not on the first attempt, something about my security settings, after adjusting those it DID recover the iPad. I was so excited, iTunes said it was successfully recovered and the iPad turned on like it was brand new. i went through the setup process, even opened safari and stated Goggling, only to be shot down yet again when it POOFED! After about 10 minutes. However it did not reboot this time, the screen went black and i had to reset (home/power) but it did not reboot, it sat stuck on the apple logo, then i tried the home/power reset again and got the connect to iTunes logo. Since i refuse to believe its dead, why would it recover if it was? I tried the recovery process again and got an error code that i could not find on the apple site to determine what it was. I tried again about 3 times but on the 3rd attempt something really odd happened and while iTunes was trying to communicate with the iPad, the iPad came up with the apple logo and all this mumbo jumbo on the bottom of the screen. NEVER had i seen this before. It was basically a bunch of alphanumeric coding and something about a Kernel Panic, debugging, communicating and threads. I don't know what all that is but i just don't understand how i can take it out of the box, after almost 4 months of sitting off, get it to restore/recover, and now this?!?!? Oh, when i did the restore this time i used a comp that has never had iTunes installed on it. So everything was fresh and no chance of corrupt files on the PC. I could really use some help on what could be the problem with my iPad. I have done numerous searches on the subject only to come up short of answers. I see this as a common problem however, most of the time a restore solved the problem and in my case it is making the problem worse. If apple is going to put out updates that corrupt our equipment then i will NOT be buying another apple product ever again! My husband, son and i all have iPhone that work just fine, my sons being a 3gs so pretty ancient, and he also has an iPad mini, still works fine. So how can it be that MY iPad, the one most taken care of at that, is the one to have something "just happen"? I continue to be told that 2 years is the life expectancy of these devices.... i call BS. All the other devices are fine. I don't think apple wants to take responsibility for their faulty equipment! So.... HELP please, anyone?!?!?!?!?
     
  2. question fear macrumors 68020

    question fear

    Joined:
    Apr 10, 2003
    Location:
    The "Garden" state
    #2
    Try a different Apple Store. Be polite. Very polite. Explain that you know it's out of warranty, but you're hoping they can hook it up for some diagnostics and maybe determine if there's a hardware issue.

    Also, please try using paragraph breaks, it would make it easier to follow your whole story. From what I could puzzle out, it sounds like one of the iOS 7 updates is where the trouble began, so maybe going to Apple and asking the Genius Bar to run diagnostics and maybe do the iOS 8 update would be a good start.

    Of course, it could be entirely possible it's a hardware issue, in which case it's out of warranty and any replacement would be at the discretion of the genius bar. Which is why I emphasized being super polite, explaining that you know they probably can't help but if they could try to take a look you'd be grateful, MIGHT work.
     

Share This Page