iPad 3 - Device Not Eligible for Upgrade, Restore, Requested Build

Discussion in 'iPad Tips, Help and Troubleshooting' started by merkaba, Nov 12, 2013.

  1. merkaba, Nov 12, 2013
    Last edited: Nov 12, 2013

    merkaba macrumors newbie

    Joined:
    Aug 20, 2008
    #1
    My iPad 3 (Verizon LTE) is on iOS 6.1 and I'd like to update it to 7.0.2 (not 7.0.3). I know this has been covered a lot, but everything i read tells me to edit my host file and remove the apple line. My host file has not beed messed with at all (i've pasted it below). I am on the latest version of iTunes, and have tried restoring from recovery mode and DFU mode and continuously get this error. I'm on 10.9 (Mavericks). Does anyone have any suggestions on what else could be tried to get this device updated.


    File: iPad3,2_7.0.2_11A501_Restore.ipsw

    Host File:
    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost
     
  2. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #2
    I doubt 7.0.2 is being signed anymore, so you wouldn't be able to install it. 7.0.3 or nothing.
     
  3. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #3
    As the other poster mentioned, 7.0.2 is not signed anymore. There is no way for you to restore that device to that firmware. You're gonna have to either stay where you are or upgrade to 7.0.3.
     
  4. merkaba thread starter macrumors newbie

    Joined:
    Aug 20, 2008

Share This Page